Jump to content

Search the Community

Showing results for tags 'arturia keyboard essentials'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi, Everyone! So, here's whats happening. I had marked the thread linked below, as SOLVED. It is not solved, I thought it was until I started trying to record, some more. I have new info of what is happening, but can't seem to resolve. I'm simply trying to record midi tracks, in real time. 1) I have one midi track: say, its addictive keys. (also occurs with TTS) 2) arturia keylab essentials keyboard plugged in via usb: its inputting notes, but, 3) the click's accented beat is playing 2 or 3 beats after the visual beat one Where the NOW marker is, is when I hear the beat one of the Metronome 4) I thought I had solved this by clicking on INTERNAL SYNC When I do that, and immediately record, it all works together as it should: what I see on screen and what I hear falls on the beats correctly. As soon as I STOP recording, the INTERNAL SYNC automatically changes to AUDIO SYNC. 5) I also tested this scenario by creating a auxillary track and recording the metronome there. The same results occur. I see beat one go by on the timeline, but don't hear it until 2 beats later. Weird. 6) I also used PREFERENCES to change to INTERNAL SYNC. It also auto-reverts back to AUDIO SYNC. Here's My Equipment: Focusrite 18i20 Arturia Keylab Essentials 49 keyboard Windows 10 Prof, running latest updates thru December (January's will probably fall this week) Any thoughts or suggestions? Maybe its a CW bug, maybe I should re-install CbB? Bleh... I sure don't wanna do that, unless last resort.
×
×
  • Create New...