Jump to content

Search the Community

Showing results for tags 'arps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. This video show you how to use the arps in cakewalk by bandlab. Hope this helps
  2. Hi all I've been having this weird problem for a while now. Whenever I try to use more than one instance of an Arp in Cakewalk it plays fine in Cakewalk, but when I export to a wav file, either the arps don't play at all, or the sound is changed in some way, for example, the sound is without reverb from the synth. I have tried using Blue Arp and Cthulu and get the same results for both Arps. i have tried various synths. It seems similar to this problem http://forum.cakewalk.com/Sonar-export-issue-SOLVED-m3289179.aspx which doesn't actually seem to be solved. The key seems to be that Cakewalk is exporting something different to what I hear on the Master Bus, even if I choose to export just the Master Bus! I love Cakewalk, Blue Arp and Cthulu but this is driving me nuts!! Please can someone help... Cheers
×
×
  • Create New...