Jump to content

Search the Community

Showing results for tags 'amplitube 5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hello, Here is my problem. I can open an audio track and take huge vst lines even with the new amplitube 5 which I fully bought and was happy with for 3 months. Since a new windows 11 update and the new version installed and 3 packs of speakers cabs etc bought later it stopped working. I can't open the app without crashing the always reliable cakewalk by bandlab. I even can't open the always awesome sounding guitar track vst lines i made (effects chains in bandlab). What can I do? I want it to work again. It was wonderful. I even contacted the iK Multimedia team, they sent me an DEMO of an Reaper there it works without any problem. I don't know what i can do about it. I have the following setup. 1 PC with: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz 3.70 GHz 16,0 GB (15,9 GB usable) GTX 1080 1 Samsung Evo 850 250GB 1 Seagate 1.5 TB drives for samples music softwares etc. 1 Seagate 3.5 TB drives for samples programs, masters, projects etc. Audioequipment: 1 Beyerdynamics Custom One Pro 1 Xenxy1002 Analog Mixer for audio routing 1 Behringer Xtouch DAW Controller 1 Behringer Composer Pro-XL MDX2600 Presonus Eris 3.5 Monitor System 1 Logitech Keyboard 1 Gamer Spider Mouse RGB 1 FX600 Multi-FX-, SF300 Superfuzz-, 1 Drip reverb by TC Electronics Guitar Pedal as fX Pedals for my Pedal fx loop at my Xenyx1002 mixer 1 Akai MPX8 SD Card Sampler 1200 vsts 😃
  2. I have been using Amplitube 5 with Cakewalk by Bandlab for a while now with no issues. This week I got the Fender pack add on. Since then, every time I try and add the Plugin to a track in shuts down Cakewalk. No error messages, just shuts it down. I went back and tried opening previous tracks using Amplitube and it again just shuts it down with no error messages. Has anyone seen this before? Is there a solution? I have contacted IK with the issues as well, but wanted to see if anyone else has experienced this.
  3. Hi, I've been having a lot of crashes in a project, and the crash window refers to a problem with Amplitube plugin, an Amp simulation plugin. Enclosed the minidump file. I'll appreciate any help. Thanks!! Andres TyC 0205 Patiamigos v3 1-6_04052021_171612.zip
  4. Hi, All my effects plugins work fine in Cakewalk, except with my new Amplitube 5 plugins . When I load the vst3 or the vst2 plugin of Amplitube 5 in Cakewalk, the session crashes with the following error: Do you have a suggestion on how to solve this? Thanks a lot, Jan.
×
×
  • Create New...