Jump to content

Search the Community

Showing results for tags 'sonar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 35 results

  1. Hello ! it will be more than 8 months since I have a valid license key for Sonar Home Studio and Cakewalk Rapture Session that I still can not use. I have a non active Cakewalk account and I was wondering if there would be a way to solve it. because I'd love to use Rapture Session
  2. Midi keyboard-controller (KORG microKEY-61) does not work I'm currently making decision for my new DAW; I have installed Cakewalk and would like to buy Sonar Professional. when I load a softwaresynthesizer, it can not be played by keyboard. Voreinstellungen - MIDI - Geräte: microKEY-61 1 KEYBOARD and microKEY-61 1 CTRL are shown both as active (see uploaded image) curious: KORG microKEY-61 works without problems using the following DAWs: - MAGIX Samplitude Music Studio 2010 - Mixcraft 8 Pro Studio (demo) - Reaper (demo) so it should not be a MIDI-config problem of Windows 7 any help is highly appreciated best regards Peter
  3. Don't know what I did, but whenever I expand a track now I don't have all the info (volume, pan, patch etc) that was there prior. How do I get this back?
  4. Can I use Cakewalk to work on my songs that were created in Sonar Platinum?
  5. Lado

    Sonar crashing in Windows 10

    Just the last few days Sonar has been crashing with various messages - "not enough disk space" (I have over a terabyte available), "there are no audio devices for the current driver model on your system" (gee, it was working 5 minutes ago with my Apollo 8 thunderbolt), also a lot of "corrupt audio region" and "silent busses", none of which I can account for with simple guitar and vocal tracks. Could this all be something to do with the July Windows updates or is BandLab just insisting I install the newest update?
  6. Hello all, Just wondering if there's any benefit to keep Cakewalk Command Center around. I don't think I've noticed any updates since Bandlab took over. I am having some issues with Melodyne and I'm wondering if it has to do with Command Center. It's showing as having version 1.0001.something meanwhile I've downloaded the latest version which says 4.2. On a related note, any reason to keep Sonar Professional? Thank you
  7. dscoyne

    Sonar Platinum crashing

    I have not downloaded CbB yet. Am just getting back to using Platinum on a project, but it crashes constantly, with fault (fatal) error messages, both when trying to export audio as a wave file, or just playing back tracks. I recently purchased System Mechanic software and found that it automatically was "fixing" my computer, including cleaning the registry. I wonder if that might have something to do with my problem. I'm wondering if I need to reinstall Platinum, and if that would fix it. The module where the errors occurred was indicated as "cakewalk\vstplugins\Dimension Pro\Dimension Pro x64.dll." Crash dump files were forwarded to Bandlab. Any help to be able to get back to work would be much appreciated!
  8. Hi, I recently installed the cakewalk software using the Bandlab assistant. While installing I chose the Studio instrument suite add on. When I load cakewalk, I see that the studio instruments plugins are getting categorized as FX making it impossible for me to use as instruments. Any idea what I can do to correct this? Here is how it looks like:
  9. Hi, I wanna know if it's possible to transfer my license of Cakewalk Sonar to another user.
  10. I'm using Splice sound samples with Sonar x2. After I preview a sample in Splice there is a big delay before the sound on Sonar kicks back in. Sonar actually hangs a bit, unfreezes and then after 1- seconds the sound is back on. Thinking it's something to do with my interface - Presonus Fire Studio - and/or maybe sampling or latency or buffer settings. Anyone experiencing this or know a fix ?
×
×
  • Create New...