Jump to content

Search the Community

Showing results for tags 'recording issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk Sonar
    • Cakewalk Next
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Gentlemen, Please see below. I am PRAYING you can help me with this!! Tried the Asio4all....Cakewalk said right away on startup it wasn't compatible. Maybe you could ask your fellow Cakewalk users? Can't believe I'm the only one with this issue!?! Settings and computer info attached. Aside from this ISSUE, everything else works fine! Edit tracks, add VST's, effects, meters, etc. ISSUE: When I try to record on a new Audio Track, and I enable the orange "Input Echo" button beside the red Arm Record button on that track, it picks up and records ALL other previously recorded tracks as well as the audio I'm trying to record. Also, it starts what sounds like a feedback loop when you increase the volume from the fader on that track (it's NOT actual feedback, as in a guitar or mic close to a speaker). Physical "Mix" setting on the front of the UR22mk11 (Input / DAW) has no effect on the issue, and my monitors are off (just in case someone thought it was feeding back through my monitors). ALL Steinberg/Yamaha Drivers are updated to the latest version. Running latest version of Cakewalk: Version 2024.02 (Build 098, 64 Bit.) ANYTHING you could do to help would be GREATLY APPRECIATED!! Thanks in advance, Chris
×
×
  • Create New...