Jump to content

Search the Community

Showing results for tags 'recording'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hi all, I'm using a MIDI keyboard with some rotary knobs (Komplete Kontrol A61) that I want to use to automate a synth. I have it all working properly, using one of the knobs to control the filter cutoff in Vital. However, when I go to record this MIDI information during playback, nothing happens. The knob continues to work and I can hear it controlling the filter, but Cakewalk doesn't record any of the movement into the automation lane. Though when I control the filter with my mouse during playback, Cakewalk does record the information. Would really appreciate some help with this as I can't find any fix online! I've attached a photo of how I've got everything setup. I'm using Mackie Control in Cakewalk. Thanks, Tom.
  2. Hi everyone I've connected my Yamaha PSR E-373 to my laptop successfully but some of my midi tracks (drums, some piano etc) don't play very well and are playing at a different pitch. I intend to use my yamaha and its sounds as an audio track rather than a midi instrument, however when I do not tick the boxes in the midi settings my keyboard is playing at the correct pitch (and not the same pitch as the recordings). Originally the recordings were at the right pitch but with these settings its changed the pitch of ALL my projects. Further context: So I bought this new keyboard and had trouble connecting it to cakewalk because it would play back everything in the project (incl the metronome built in cakewalk) as I recorded. Previously I was on MME instead of WASAPI and output was Left instead of Stereo but a kind cakewalker helped me through. However now I'm having further issues with the pitch of my projects. Can anyone teach me how to properly connect my keyboard to cakewalk without any of these issues? Please help!! 😔 2024-05-04 20-15-25.mkv
  3. Hi everyone I've always used cakewalk with no issues using just recording my voice/guitar through microphone and even physically writing the midi sounds (strings/keyboard/drum) on the software. I recently got a new keyboard Yamaha PSR E373 and intended to use that through Audio (not midi) to record my music. I've installed its USB driver for use with Windows laptop: https://au.yamaha.com/en/support/updates/yamaha_steinberg_usb_driver_for_win.html and tried to connect the keyboard to cakewalk as seen in the video below. But when I hit record to record the keyboard, it ends up recording EVEYRTHING already in the file including the metronome. In this video I showed an empty project, but with a full project with different audio files and midi sounds it would record everything on there. Please help!! I couldn't find a forum post that has solved this problem 🥲 Thank you. 2024-04-28 14-52-58.mkv
  4. So lately I've been using Voicemeeter, as I have a USB Mic (albeit a condenser one) which obviously you can't turn down the volume on. I just find it makes the recordings sound better. I don't have room for a proper setup in my house so I've had to make do with it. However, I've recently had to re-install it and it's installed all these new drivers with it. To me they all look the same and no matter which one I pick I can't get sound. Do you have any idea how to make this work? Or can you assist me with ways to make my recordings sound better? Other than just reducing gain for mastering, because I already do that. Any help would be appreciated.
  5. I updated cakewalk recently and since then im not able to record any songs, i sing and i got an audio technica AT2020 and an M-audio duo as the interface. As the title suggests im not able to record anything as the mic isnt picking up any sound i have gone through all the driver settings and other stuff and still to no avail i even re-installed cakewalk again but its still the same. usually i see the decibles but its not even showing that over there. i have the correct things selected in the drivers as well but its not showing me anything I tried recording on audacity it did worked out but its only working in the left. Its really weird whats happening with me cause im not able to work
  6. Hello, I have recently upgraded my recording system(live and studio) I used to have a RME FW 800 to a laptop built by a DAW builder running Sonar X2 it ran flawlessly for 12 years, to a PC audio labs built LT and a Midas M32r. Here's my trouble, all of my old projects play just fine through outs to the M32r, with the new LT, I can do multi out from the tracks or go through the CW main out in stereo. but anything I track new through the M32r to CW has clocking noises, I do have CW set to 32 bit 48K as well as the M32r, CW is set to ASIO as that is what the M32r is using, I can get proper tracks recorded to Tracks by Waves (a live recording software for virtual sound checks, not a DAW). The M32r also records to the SD cards just fine, and I can import the into the new CW and they played back properly the first time, today they had the garggled clocking noise. this is confusing. I'm using the Klark Teknik DN32-LIVE card with the M32r and that is USB2 to the DAW. I am a long time CW since about 1998, and I guess I can out myself now that CW is no longer in development, as a former Sonar beta tester for about 4 years I do have a understanding of the way CW routs audio, but this has me confused, it all looks good, but I am defiantly missing something in the preferences. Noel Borthwick if you can help me again, that would be great I've got a studio session next Monday Thanks Tom
  7. I can no longer use the mute, solo, and record buttons in my project. I just get a square box around these functions, but I can't change the settings.
  8. 65% off. https://audioplugin.deals/product/secret-of-the-pros-recording-mixing-training-12-month-subscription/ Does anyone have experience with this?
  9. Hello community, As a newbie I use a USB midi (Casio CTK 6200) without any audio interface. While recording I get a lot of latency. On the track that I record, MIDI notes are off-grid. The first note is almost on the second note grid. So, I'm stuck. I've a few queries. I'm giving the details below. Please help me. MY DEVICE AND WINDOWS SPPECIFICATIONS A. I'm working on an Asus Tuf Dash F15 gaming laptop with Windows 11. B. Its Device Specifications are given below: Device name: LAPTOP-H6RQDLVH Processo: 11th Gen Intel(R) Core(TM) i5-11300H @ 3.10GHz 3.11 GHz Installed RAM: 8.00 GB (7.68 GB usable) System type: 64-bit operating system, x64-based processor C. My Windows Specifications are here: Edition: Windows 11 Home Single Language Version: 22H2 Installed on: 12/‎21/‎2022 OS build: 22621.1555 Experience: Windows Feature Experience Pack 1000.22640.1000.0 D. Let me now inform you about my laptop's Storage situation with the screenshot below: E. My laptop's Audio Input and Output Devices are shown in the screenshot below: F. Besides these devices, my laptop's Sound, Video and Game Controllers are shown in another screenshot below. MY QUERIES ABOUT CAKEWALK PREFERENCES: 1. The Audio -- Devices section in my Cakewalk's Preferences show my Realtek (r) Audio in a dimmed manner. It doesn't let me select them. On the other hand, it shows only the Asus Utility with check marks ON which are not dimmed. These are shown in the screenshot below. Are these settings okay for me? 2. Next thing is about Audio -- Driver Settings. It only shows Asus Utility, not the Realtek (R) Audio. Please see the screenshot below. I've done nothing here. All the setting are automatically selected. Are these settings okay for me? 3. The next big thing is about setting proper Driver Mode in my Cakewalk's Audio Playback and Recording Settings. I selected WASAPI Shared as the Driver Mode. Please see the attached screenshot below. Are all the settings okay here? 4. Now about MIDI Input and Output Devices settings. Please see the screenshot below. Here, Casio USB -MIDI is the midi I'm using. It's connected to my laptop while I use Cakewalk. I've checked them to ON status as my MIDI Input and Output Devices. I've also checked Microsoft GS Wavetable Synth. Should have I done this or should I uncheck it? 5. The next question is about MIDI Playback and Recording settings. Please see the screenshot below. The Driver Mode is set up to MME automatically. Should I change it to UWP? What about the other settings here? Are they okay for me? Please help me regarding the settings, and suggest me how I could get rid of the Latency Issue while recording from my Casio USB-MIDI. Thank you.
  10. Hello, I have a query. I have looked everywhere for the option but I can't find it. Is there a way to record a post effect voice in cakewalk like in other daws? Example: I want to record a voice - I insert the Auto-tune effect in the channel - I record and the recorded clip already has the autotune effect included. this to avoid placing the effect on all channels, to save cpu. Can you do that in cakewalk?
  11. Hey there, for a purely hobby project, I'm trying to get the Sennheiser GSX 1200 Pro to work with Cakewalk, for playback and recording. Unfortunately, I can't get it to work, being a Cakewalk newbie. Can anyone tell me which settings I have to do in which menus? Thanks, Ingmar
  12. Get 10% off Blue Cat Audio Plug-Ins --- discount code: DIGIFQ20 https://www.bluecataudio.com/
  13. Get 31% off Blue Cat Audio MB-7 Mixer Plug-in --- discount code: DIGIFQ20 Sale ends on December 22, 2022 https://www.bluecataudio.com/Products/Product_MB7Mixer/
  14. Get 10% off Blue Cat Audio Plug-Ins --- discount code: DIGIFQ20 https://www.bluecataudio.com/
  15. Get 10% off Groove Monkee Drum Loops --- discount code: DFQ10 https://www.groovemonkee.com/
  16. Total newbie here. I'm just trying to get the virtual instruments packaged with the new Cakewalk to record, such as Drum Kit 1. I open a new project, select Basic. I select "Insert" then "Soft Synth" and Drums, and SI-Drum Kit. This adds a track and assigns a default midi port. I can bring up the kit, select a sample pattern and loop it. I hear it in my headphones, and I see sound bars in the drum and master mix channels. I arm the drum track to record, then hit the main record button (set to overwrite). There is an active sound bar in the drum track and I hear the drums, but I do not see any sound patterns on the track itself, and there is nothing after I hit the stop button and attempt the play button. Is there some setting I'm missing? I've looked at the midi port settings, tried some variations with the other soft synths such as strings. The default is the Virtual Controller assigned to Midi Omni. I've tried setting this specifically to the SI-Drum Kit 1, Midi Omni, but still nothing is recorded. I'm running on an HP laptop, 16 GB RAM, Windows 8.1, new Cakewalk installation a few days ago. Thanks for any ideas to get me out of the ditch!
  17. Get 31% off Blue Cat Late Replies Creative Delay and Reverb Plug-in --- discount code: DIGIFQ20 Sale ends on November 17, 2022 https://www.bluecataudio.com/Products/Product_LateReplies/
  18. I'm a newby to Cakewalk. I have connected my Roland RD-88 to my computer, and set up my MIDI so Cakewalk accepts the input and output. I record, and can see the notes and velocities entered on the Cakewalk piano roll, but when I hit stop, pause, or spacebar the notes all disappear. Can you tell me where they might be hiding? Is there some setting I need to change?
  19. Get 10% off Blue Cat Audio Plug-Ins --- discount code: DIGIFQ20 https://www.bluecataudio.com/
  20. Greetings whoever may see this , I'm new to this app and also the recording process as I've just started this year. I just have a slight issue , i use a Scarlett focusrite interface a laptop and an Aston microphone my setup is great but I cant seem to get my vocals right they only come out of one ear even after the recording and export process is finished..... any advice?
  21. Get 28% off Blue Cat Audio PatchWork --- discount code: DIGIFQ20 Sale ends on October 26, 2022 https://www.bluecataudio.com/Products/Product_PatchWork/
  22. I suggest an option in the preference menu where one can arm a track simply by selecting it. Also, a keyboard key or a macro to go Up or Down tracks. As it is, tracks have to be manually selected with the mouse. The track selected will be in focus, armed and ready for recording and the previous track will be not in focus anymore. As it is, recording on a track is possible only if the track is manually armed, which is done by a mouse click.
  23. Get 10% off Blue Cat Audio Plug-Ins --- discount code: DIGIFQ20 https://www.bluecataudio.com/ And find more discounts at: http://www.digifreq.com/digifreq/deals.asp
×
×
  • Create New...