Jump to content

Search the Community

Showing results for tags 'popping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Started a project, added some guitar, midi drums, etc. Closed cakewalk, when I came back, there is a crackle on all the audio in the project. This crackle happens whenever the amp devices show up in the device list in preferences, even if unchecked. It happens in all existing projects when they are loaded with the amp added, but doesn't affect a new project with the amp added until it is reloaded. "Turning it off and on again" doesn't help. The computer doesn't seem overworked from the graphics at the top, and I have tried everything that I could think of, so would love some help with this. Thanks
  2. I've noticed that if I add/create an audio track in my Cakewalk project, the file starts making a loud popping noise when I open it. After it's opened, it sounds fine, but just don't understand why it makes that noise when opening. Anyone know what is causing this?
  3. Hello again everyone, and thanks for reading this. Don't want to waste your time so I will get right to the question... I get irritating popping and crackling sounds with primarily kick, bass guitar, guitars on some of my projects and not on others. I follow pretty much the exact same way of recording and mixing on all songs but have noticed that I have this problem sometimes. With the kick, it isn't even a real kick but the Session Drummer kick. The bass and guitars are real in the sense that I go through an interface and use amp sims and/or DI box. I am not clipping on any tracks and I do use gain staging and a variety of plug ins. I have even turned the kick almost all the way down, in solo, and the pop/crackle is still there--same with the bass and guitars. I have 16 GB for processing and rarely have audio dropouts. I am curious if anyone else has had this same problem in the past and if so, how did you overcome this pop/crackle thing or does it still linger for you? I welcome any suggestions that you might have about this and hope that someone knows the answer. Thanks, Bob
×
×
  • Create New...