Jump to content

Search the Community

Showing results for tags 'performance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Eve Ripper

    Live mode

    Hi there. I have some thoughts about live mode and OSC support. First of all, of course Ableton Live, Mainstage are the leaders in live performance mode. In Cakewalk we have matrix mode which is like a Clip Mode in Live, also we have performace playlist to load projects for gig. What I would like to see is to have full support of OSC to control my Cakewalk in gig. There's a thing called AZSLOW which was added to support some OSC stuff. But it's not built in, so if i was a noob, I couldn't start perform with OSC in classic terms. So, please add full OSC support to use things like LEMUR, TouchOSC. Then, I would like to see improvements in playlist. I would like to see it in separate docker to organize things well. Of course in mobile era there's a thing called Ableton link to sync which would be cool to use with Cakewalk.
  2. What can I do to stop the popping and clicking during playback? I'm using the Izotope Production Suite for mixing and I understand that this suite is CPU intensive but my CPU never breaks a sweat. I'm hearing consistent popping and crackling (sounds like bacon frying in another room) while mixing with sample buffer settings of 64 to 1024 samples on my Focusrite Scarlett 18i8. I updated to the latest 1.10b3 version of the driver which drastically improved performance but not enough to eliminate the popping and clicking. With a sample buffer size of 64 samples, round trip latency is 9.3 ms (412 samples). With a sample buffer size of 1024 samples, round trip latency is 97 ms (4274 samples). The only difference I notice is that there's significantly more popping and clicking at 64 samples than at 1024 samples. At 64 samples, playback sometimes won't start after a mixing change, but pressing play again gets it going. Focusrite tech support, which has been very supportive, have suggested that the problem could be my DirectX Driver which LatencyMon shows to have a highest execution time of 0.52 ms. Other execution times >0.04 ms are Kernal Mode Driver Framework at 0.497 ms, High Definition Audio Bus Driver at 0.32 ms and TCP/IP Driver at 0.24 ms. I used dxdiag to verify that I have the latest DirectX 12 driver. I also have the Intel Driver and Support Assistant which keeps all Intel related drivers up to date. A screenshot of my PC System Info is attached. I have set Page File Size to 0. My reasoning is that I have 32 GB of memory and Cakewalk doesn't us more that 12 GB. I'd set the Page File to 800 MB as recommended by the Page File setting dialog to have enough room for a dump file, but decided to go to 0 MB because LatencyMon was showing Hard Pagefaults and I thought that Windows 10 might be moving memory pages to memory even when there's lots of available memory. Pagefaults did drastically reduce but not to 0. With the Page File set to 0 MB LatencyMon shows 6 Hard Pagefaults. How can that be? I've attached a Memory Resource Monitor screenshot showing memory use during Cakewalk playback. The CPU Resource Monitor and the Cakewalk Performance Monitor that none of my CPU's 12 threads are more that 10% utilized. Basically it looks like my computer is idling along not breaking a sweat while I'm hearing all this popping and clicking. Is there some way to get my computer to take more interest in eliminating popping and clicking? My ASUS X99-Deluxe II Motherboard has 40 PCIe lanes a number of BIOS setting options to to best use those. I've settled on settings that seemed best for me but I'm not sure. My main two drives are M.2 and the third is a SSD. My video card is an AMD R7 250 series. It has an AMD Settings app that is frequently requesting that I update the Radeon driver that I'm not even sure I need because I don't do video games, 3D graphics, or use the HDMI audio output. I also have an Intel Thunderbolt 3 card which I still can't afford a audio interface to use. Any suggestions appreciated.
×