Jump to content

Search the Community

Showing results for tags 'midi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. hello, sorry for my english i am french ! i am trying to configure mvavz chocolate to control TH3 (change presets). I already read a lot of things but it still does not work on the image you can see how i configure it. In th3 i activated midi input. When i click on "chocolate" a signal appears in the midi track (i tested chocolate, it works) but is not transmetted to TH3 ... Other think, i configure chocolate with cubesuite, i don't really know what to put ! you can see in the image what i did : i putted data1 to 1,2, 3, 4 on each foot switch (A B C D). That's all, i hope some can help me, i really don't know what to do !! Thank you.
  2. @Noel Borthwick, @Morten Saether, @Jesse Jost, @msmcleod The MIDI Association had a meeting with DAW developers from May 13 to 16, 20 in Germany just prior to Superbooth 2024. The MIDI Association requested the meetings to receive feedback and have conversations with DAW developers about MIDI 2.0 implementations. This video announces the meeting and gives the name of some developers that participated in the meetings. Unfortunately I didn't hear anything about Cakewalk or Bandlab. Did anyone from Cakewalk or Bandlab participant?
  3. Hi, I'm using a Komplete Kontrol A61 MIDI Keyboard with Cakewalk. It has a few rotary knobs that I've previously managed to link with soft synth parameters, using just the standard Mackie Control surface in Cakewalk. Though this has worked before, I get very inconsistent results as sometimes I open the program and I can no longer get the keyboard to control any parameters, or sometimes it does control them but only at values of either 0% or 100%. I'm finding this very frustrating as I can't find any suitable fix online and I would just like to have a smooth experience using Cakewalk. Is it a problem with my settings or perhaps a problem with the keyboard? Any help would be greatly appreciated. Thank you.
  4. Hi all, I'm using a MIDI keyboard with some rotary knobs (Komplete Kontrol A61) that I want to use to automate a synth. I have it all working properly, using one of the knobs to control the filter cutoff in Vital. However, when I go to record this MIDI information during playback, nothing happens. The knob continues to work and I can hear it controlling the filter, but Cakewalk doesn't record any of the movement into the automation lane. Though when I control the filter with my mouse during playback, Cakewalk does record the information. Would really appreciate some help with this as I can't find any fix online! I've attached a photo of how I've got everything setup. I'm using Mackie Control in Cakewalk. Thanks, Tom.
  5. Hi everyone I've connected my Yamaha PSR E-373 to my laptop successfully but some of my midi tracks (drums, some piano etc) don't play very well and are playing at a different pitch. I intend to use my yamaha and its sounds as an audio track rather than a midi instrument, however when I do not tick the boxes in the midi settings my keyboard is playing at the correct pitch (and not the same pitch as the recordings). Originally the recordings were at the right pitch but with these settings its changed the pitch of ALL my projects. Further context: So I bought this new keyboard and had trouble connecting it to cakewalk because it would play back everything in the project (incl the metronome built in cakewalk) as I recorded. Previously I was on MME instead of WASAPI and output was Left instead of Stereo but a kind cakewalker helped me through. However now I'm having further issues with the pitch of my projects. Can anyone teach me how to properly connect my keyboard to cakewalk without any of these issues? Please help!! 😔 2024-05-04 20-15-25.mkv
  6. Hi everyone I've always used cakewalk with no issues using just recording my voice/guitar through microphone and even physically writing the midi sounds (strings/keyboard/drum) on the software. I recently got a new keyboard Yamaha PSR E373 and intended to use that through Audio (not midi) to record my music. I've installed its USB driver for use with Windows laptop: https://au.yamaha.com/en/support/updates/yamaha_steinberg_usb_driver_for_win.html and tried to connect the keyboard to cakewalk as seen in the video below. But when I hit record to record the keyboard, it ends up recording EVEYRTHING already in the file including the metronome. In this video I showed an empty project, but with a full project with different audio files and midi sounds it would record everything on there. Please help!! I couldn't find a forum post that has solved this problem 🥲 Thank you. 2024-04-28 14-52-58.mkv
  7. I am on Windows Cakewalk 2004.02 Free Version I upgraded to this version a few weeks ago. a) I am puzzled by the behavior of Arranger Sections. I have a three MIDI tracks that play fine sending midi messages to my Korg PA600. I created three Arranger Segments (for testing). When I play any of these Arranger Segments, Playing starts on the Arranger Segment but keeps going instead of stopping at the end of the Segment. I have been using the Arranger for a while, but this seems to a be new behavior. b) I also created an arrangement. When I play it (with Loops or Without Loops) playing starts at the first segment and just keeps going forward instead of stopping at the first Segment and going to the next segment etc. c) Did anything change in the new Version. What configuration setting am I missing to get the normal/desired behavior of Arrangements? Is it that Arrangements defined on MIDI tracks do not work anymore? FYI, I imported the MIDI file into the project. Does that make any difference. Appreciate any tips on what is going on, and how to fix it. Thanks in Advance, Sri. P.S. I know that MIDI arranger sections can potential have due to: Some Notes being ON coming in from the Left and Some [other Notes] remaining ON going out from the Left. The Reference Manual even talks about correcting for these. But I do not see those Menus on my version! (Also see the attached screenshot)
  8. Hi. I'm trying to use a Chocolate Midi Foot Controller to change the SnapShots in Helix Native. The good news is (after following a Youtube video very closely) I got the pedals to change the snapshots. The bad news is I've got no sound! Argh! If I just put in a regular audio track and turn on "Input Echo" the sound plays through me UR22 Audio Interface and sounds great, but when I do the "split instrument track" setting (so I can use the foot switches) no sound comes out. Please help! I'm using Windows 10, a Steinberg UR22 USB Audio Interface, and of course Cakewalk and Helix Native. Here's what I did, and what I'm seeing: 1) I created an Instrument track in Cakewalk and for the instrument I chose VST3/Line6/Helix Native. 2) For Input, I'm using "USB -Midi /Midi Channel 1" The other options it gives me are: All Inputs, 2-Steinberg UR22-1. or Virtual Controller. 3) In the Advanced setting, I chose "Split Instrument Track". At the bottom of the 'Add Track" window, the Output is listed as "Yamaha Steinberg USB ASIO: UR22" 4) Within the Helix Window, I chose VST and make sure Enable Midi is checked. Note- It is greyed out, but it is checked. 5) I then clicked Plug in properties and make sure the boxes are checked for "Enable as Plug-in" and " Configure as Synth" It seems like I must have something wrong with it going from the UR22, but I'm not sure what, or where I would change that. Either that, or I'm just missing a simple step in Cakewalk. Anyway, if anyone has any thoughts, I'd really appreciate it. I spent all day trying to solve this and got nowhere. Just for reference, here is the Youtube video I followed. From what I can tell, the ONLY thing I'm doing differently than the Youtube video is that they are using bluetooth for their controller and I'm using a USB cable. Since the switches are doing what they are supposed to, I'm assuming that isn't the problem. Thanks again!!!
  9. Does anyone know how to access the midi control of Soundtoys Little Alter Boy? It doesn't register on mine. Indeed, is it possible on Cakewalk? Thanx... Steve E X
  10. Hi! First time posting here. I just came from Ardour to cakewalk. I am trying to connect my midi to cakewalk. I did this by the following 2 methods: Insert > MIDI track. Set input to my MIDI or virtural MIDI. Drag & drop virtural instrument to the track list. Then my screen looks like this: There's no "master" option in the drop down list of output. And when I play the MIDI live or play the track, there's no sound. You can see the volume of my MIDI track lighting up, but not the volume of master. By the way audio tracks can be heard when played. It's just the MIDI that does not work. Here is my preference setting: Instruments, control surfaces, drum amp manager of my MIDI preference are all set by default and empty. My cakewalk is installed on Windows 10. Where did I do worng?? Thank you in advance for any help!
  11. Sometime in the past someone here, wish I could name them, told me about the Shift+Alt+F6 shortcut to extend a selection from a selected MIDI event in the PRV all the way to the end. Lifesaver! Now I'm looking for a similar shortcut that goes the other direction, from a selected event all the way to the beginning. I don't find it in the cheat sheets of shortcuts I've found. Where's it listed (if it exists)?
  12. In Cakewalk Plug-in Manager x64, I see seven registered MIDI FX plug-ins (all original Cakewalk stuff), but I'm unable to insert any of them as a MIDI FX on a MIDI track. Normally (in CW 8.5) I would see a right-click menu option MIDI FX and then I would select. What am I missing here? Thanks! Running CW v.2023.09 build 075, 64-bit
  13. I am exploring matrix view and yes, I have gone through various Videos as well as the manual. But some basics remain elusive to me. Hope some one can help me with the following. a) In a Cakewalk Project I have recorded few minutes of multitrack MIDI songs (using an external Keyboard). b) I can play the recording and the song gets played multitrack on the external keyboard. c) Above works fine and I have been doing this for a long time Now d) I have created an arranger track and defined multiple Sections, and I can play them using different arrangements. All-OK. Questions e) I created a Matrix View. f) Now I want to load different sections of the multi-track MIDI recording, corresponding to the sections defined in the arranger, into Matrix Cells. g) How do I this? Is it possible? These will be MIDI clips and not audio (all the MIDI tracks data should be emitted to the external keyboard/synth - like in (b) ) h) What kind of MIDI clips can go into a cell? Single Track, Multi Tracks? any restrictions. i) Is there a way to time-shift i.e. add a beginning delay to the contents of cell, for aligning musically, as needed, with other cells? Thanks in advance. br Sri. P.S. Update. p) I am able to select a section on any of my MIDI tracks (they are all Single Channel data) and drag into a Matrix Cell. Happy. q) But I cannot load a MIDI file -- which are Multitrack (SMF, Not-SMF) into a cell. The cell brightens a bit, but remains blank. when I drag-drop, but nothing happens. Not sure about the status. r) With (p) when I play and stop a cell, my Keyboard seems to not receive Note(s) Off. So the keyboard Notes are stuck -- and I have to use Midi Panic to stop all the notes! Not good.
  14. Hi, i installed a midi program which exports MIDI via virtual MIDI Ports. I did not like the program and deleted it, but its MIDI ports are still listed in Cakewalk Settings MIDI Devices. No existential problem but anyway... Do you know how i can get rid of it? cheers Chris
  15. Running version 2023.09 Build 062, 64 bit. Under Preferences/MIDI/Devices, Cakewalk is not recognising the native Windows Microsoft GS Wavetable. It is not possible to assign instruments in Preferences/MIDI/Instruments either. All MIDI tracks are unusable (unless I use an external DI and an external keyoard). How do I get Cakewalk to find Microsoft GS Wavetable again?
  16. Ive ticked my midi device in preferences-midi-devices but when I create a midi track and set the input to my midi device, (selecting simple instrument track) no input is recorded at all. if I tick the midi output box, the keys I press make the green bar on the track light up but no sound comes out. what could I do to make this work?
  17. Is there a way to keep midi keyboard active while cakewalk is minimized/not active? It sometimes works for me but most of the time when I active other window my keyboard stops working. Sorry if this is trivial, I'm complete noob and can't find out how to do it.
  18. Hey all I have been using Cakewalk for a year or so now and thought I had things flowing pretty smoothly with my workflow.. I have used it to produce 2 albums in rapid succession, however I have taken a break from recording this summer and just rebooted cakewalk for the first time in a while today. I loaded up one of my tracks I was working on and for some reason the Midi keyboard tracks I have recorded are playing through the SI-Drumkit instead of back through my synth....I am very confused as when I try to redirect the output back to Midi Out or to Master there is no option to do so. Only SI drumkits 1&2.... I am very perplexed by this new Issue and would love a few words of wisdom from the people.! and yes my projects have 2 midi drumkits in them , I just dont understand why its effecting my ability to create a normal midi track.. Thanks -- R-TEN IMG_0608.HEIC
  19. I'm sorry if I missed this in another post, but I can't for the life of me figure this out or find the answer I need. I've written some stuff(mainly bass parts) using Guitar Pro and converted it to a midi file. I'd like to utilize some of the VST plugins(like modo bass 2) to record the part, but I can't seem to get the midi part to get played through the plugins. I've tried to import the midi file to a pre-existing project and trying to add the plugin in the FX section of the track, but no volume. The closest I've gotten was when I read to "open" the midi file by itself. I could actually hear the midi part, but was unsuccessful in adding the plugin. When I used the "open" method, it would open with 2 tracks. My midi file and a TTS-1 track. Without doing anything and pushing play, the midi file was played. When I tried to add the Modo Bass 2 plugin to the TTS-1 track it wouldn't play anything. It doesn't allow me to add the plugin to the actual midi file track. I feel like I'm missing something completely easy being that I can't find anything on this. Any and all help would be appreciated.
  20. I'm trying to use FL Studio inside of Cakewalk, and leverage the synths I've acquired there. However, I don't want to have a dozen FL Studio instances running if I can at all avoid it. There is an FL Studio Multi VST plugin that theoretically supports 16 inputs, but I can't figure out how to convince Cakewalk that it has that many. The end goal would be to have up to 16 unique MIDI tracks in CW that all point at the same VST, but assigned to different MIDI channels. Hope this is possible!
  21. Hi, I'm having a problem merging midi clips. I have two midi clips side by side in the same track, but when I select them both and click 'bounce to clip(s)', both tracks delete. Is there are way to merge the clips? The default track reverb (I'm assuming it's the reverb?) from the first track carries on while the second track plays, which is why I assumed merging the clips would fix this issue. (Aka the 1st track ends on a G chord which bleeds into the C chord of the next track.) I'm using the Default (TTS-1) sound, and my keyboard is a Casio CDP-S90. Thanks for any help!
  22. earlier today I had been using a Bluetooth MIDI device, unfortunately I could not get it to work correctly on Cakewalk and so I looked online and was advised to change the MIDI Driver to UWP, after applying this change the whole application froze and stopped responding. Now, whenever I open Cakewalk the starting screen freezes and stops responding too and no matter how long I wait it doesn't start responding again. As of now I have tried rebooting in safe mode and shift running Cakewalk which did not work, I've also tried renaming the aud file to aud.old but obviously this didn't work as it is a Midi driver problem, not an audio driver one. Is there any way to fix this? I would really like to be able to use my DAW again.. I am on windows 10, 64 bit.
  23. can someone steer me to a tutorial on humanizing midi tracks?
  24. I'm working on a repair patch for an old video game that fixes the midi-based music (it's buggy in the original game). Among other things, the wet/dry settings for the individual channels is completely messed up and needs to be set correctly by hand. The game uses a globally defined, simple reverb and reads the midi command 91 from the songs to set the reverb for each channel. Basically, the command sets a value between Dry and Wet. Here is an example. The first note has no reverb event, the second has one with a value of 70, then 90, 100, and 127: https://cdn.discordapp.com/attachments/502388312850300928/1092056255528435742/Reverb.mp3 But in order to adjust the reverb well, I need to recreate this reverb in a midi editor so I can hear and adjust the result directly. Originally I used LMMS, where I can import the midis and create a similar reverb effect, but unfortunately I found out that the program plays the volume levels completely different than in any other midieditor, which leads to the instruments having wrong volume ratios. Now I want to try it with Cakewalk, but I am quite a beginner with the program. However, so far I have been able to set up sforzando so that I can load the soundfont. But even though I watched a lot of videotutorials, I still don't understand exactly how to add a global reverb, and set the wet/dry level on each channel. And also if it would be possible to import a midi so that it directly captures the right instruments in sforzando and I don't always have to set it by hand. How could I achieve something like that? Thanks in advance!
  25. Hi! I’m getting back into sequencing after many years away and have downloaded the demo of the Korg Triton VST. I’m pretty certain I’ll buy it, but I’m banging my head against the wall with one issue that almost definitely is user error. For the life of me, I can’t figure out how to switch banks/patches on the Triton VST from within Cakewalk. I have imported the Triton.ins file and can select patches, but this has no effect on the sound that plays. Similarly, if I select the patch I want in the Triton UI and then record my track, it reverts to patch 1 when I reopen the project. I’ve also tried sending CC 0 and 32 messages followed by a patch change in the event editor and this has no effect either. I would much appreciate any help that this group can provide. Thanks!
×
×
  • Create New...