Jump to content

Search the Community

Showing results for tags 'midi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 232 results

  1. Hi everyone, I just bought a new audio interface (Behringer UMC404HD) and I'm trying to set it up to work with Cakewalk Sonar. Audio outputs are finally ok. I can't seem to get my MIDI keyboard (Yamaha NP-30) to work though. It is not recognized by Cakewalk. On Edit | Preferences, the MIDI input list appears empty. It is recognized by the audio interface, since I can see the MIDI input red led swtching on and off as I switch on and off my keyboard. I've searched online and found a solution that require deleting a file named "TSSSEQ.INI" and allowing it to be created from scratch, but I can't find that file on my computer. I've installed Cakewalk last month. I noticed the solution above was from April 2019 so maybe this is now a new version? Any help would be highly appreciated. Thanks in advance, VP
  2. I'm new to Cakewalk, but not to creating music or using apps. My challenge is setting up virtual instruments in Cakewalk. I know it's not set up right, because Cakewalk tells me every time I open it (screen shot below), and I'm getting no sound at all. For the last couple of weeks, I've been following instructions on various videos, and I've read the cakewalk documentation and followed those directions, and nothing is working. I've used FL Studio, Sibelius and Mulab, but I don't remember having to do the type of settings as in Cakewalk, and I don't understand how this works. How do I know what resources on my laptop are available to Cakewalk? What's a "driver model" (first screen shot below)? Apparently, Cakewalk isn't seeing any audio devices (screenshot below). Does it have to, since I'm using only virtual instruments? I'm using EastWest Composer Cloud. I'm able to select instruments and open the instrument and click on the piano keyboard, but the keys don't move and there's no sound. It's hard to know what to ask, but I have several screen shots below. I think I just need to know how to set this up. Thanks in advance for any help or suggestions you can offer. I get this message every time I open Cakewalk Preferences/Audio/Devices Preferences/Audio/Driver Settings Preferences/Audio/Playback and Recording Preferences/Midi/Devices Preferences/Midi/Playback and Recording
  3. The Track Manager has a smaller footprint, so that makes it easier to see MIDI channel information together in one area.
  4. It would be nice if that were listed in the Console view...
  5. I've downloaded adsr plugin so I can mange my samples slightly better. I was having a blast adding samples but then when I tried to drag and drop the sample on to track this window popped up. After pressing 'Yes', nothing happened, does anybody know how to fix this?
  6. There seems to be a bug with the MIDI program change message in Bandlab. I have a MIDI .cwp file that works correctly with my old copy of SONAR 7 but it doesn't work with Bandlab. Both use the same default general midi .ins file. I checked the MIDI being sent to my external synth using MIDI-OX. Bandlab sends an extra PC message, C0 00. This causes the program change to be overridden and always changed to the first patch. SONAR sends the message correctly.
  7. I want to suggest console addons. My dream is:
  8. Get 10% off ALL Groove Monkee Drum Loops --- discount code: DFQ10 https://www.groovemonkee.com/ And find more discounts at: http://www.digifreq.com/digifreq/deals.asp
  9. ho istallato Cakewalk by Bandlab ma non riesco a registrare MIDI dalla mia tastiera Yamaha S950!!! In formato audio è ok! Grazie Alessandro Rossetti alexross1948@gmail.com
  10. Hi, I'm searching for a low cost midi keyboard with controls like faders, knobs, pads and transport controls which will work flawlessly with CbB. I have been trying to find something on the used marked, but the ones I have found until know doesn't seem to work very well with CbB. For example I found the Nektar Impact LX25+ which has all I need, but then I find a forum thread which makes me think that this is not the one: Problem integrating Nektar Lx25+ with cakewalk - Cakewalk by BandLab - Cakewalk Discuss | The Official Cakewalk by BandLab Forum I have an old Technics px201 digital piano, that I want to use in the setup, so I don't need a full size midi keyboard. Which midi keyboard with all the controls can I expect to work without too much of a hassle? Thanks in advance. /Stig
  11. I cannot get any recording out of my Roland TD 20 from MIDI output into Cakewalk. Cakewalk does not detect a MIDI signal. Using USB MIDI cable in Win10. ("USB Midi" detected, all on Omni). I know MIDI does not have its own sound; this is about no input into cakewalk (detection by). Keyboard works perfectly but not getting same with TD20 MIDI. Novice recorder here. Thank you for any help!
  12. I have a particular use case and I'll do my best to explain it. I'm working on synthestration and my track structure looks as such: a Track folder with a bunch of instrument tracks in it Track folders labeled with a "version" of the score I'm working on. within these version folders are MIDI tracks that correspond to the available instrument tracks in the "instruments" folder. I make big changes to the score periodically and I essentially just duplicate the "version folder" which contains the midi tracks and continue from there. Yes, I could keep these version iterations in their own project files, but I like to have quick access to the previous versions. Loading in a ton of sample libraries in/out just to hear previous version, is not ideal. Also, I like being able to compare notes and harmonic structures, all in the same project. And midi data is small. This shouldn't be a big deal at all. The Challenge I'm constantly soloing out different groups of midi tracks in order to hear how they're playing with each other. When I solo a midi track(s), it works exactly as you'd expect. But when I unsolo the midi tracks, I get no sound, because the source Instrument track remains solo'd, but there are no corresponding midi tracks to feed the instrument track. I have to go to the console bar and click the solo button to un-solo everything and now I'm back to normal. This is unideal. What I'd like is that if you solo a midi track or group of midi tracks that feed an instrument track, upon un-soloing the last midi track that feeds the instrument track, both the last midi track AND the instrument are no longer solo'd. This would have a much more pleasant work flow. Here is a clip to show the issue directly: clip.MP4
  13. First off I'm not entirely sure if mapping is the right term for this, but the problems seems very simple to fix and I'm just missing the solution. I have an Alesis Nitro drum module and want to record a cover using MIDI. Most of my kit is fine and able to record, the only issue is my kick drum pad is mapped to the floor tom (so when I trigger the kick the resulting sound is the floor tom) and i cannot figure out how to get it to play the kick part and leave the rest the same. If anyone knows how to make my kick drum work as a kick drum that would be amazing!!
  14. Hi, Everyone! So, here's whats happening. I had marked the thread linked below, as SOLVED. It is not solved, I thought it was until I started trying to record, some more. I have new info of what is happening, but can't seem to resolve. I'm simply trying to record midi tracks, in real time. 1) I have one midi track: say, its addictive keys. (also occurs with TTS) 2) arturia keylab essentials keyboard plugged in via usb: its inputting notes, but, 3) the click's accented beat is playing 2 or 3 beats after the visual beat one Where the NOW marker is, is when I hear the beat one of the Metronome 4) I thought I had solved this by clicking on INTERNAL SYNC When I do that, and immediately record, it all works together as it should: what I see on screen and what I hear falls on the beats correctly. As soon as I STOP recording, the INTERNAL SYNC automatically changes to AUDIO SYNC. 5) I also tested this scenario by creating a auxillary track and recording the metronome there. The same results occur. I see beat one go by on the timeline, but don't hear it until 2 beats later. Weird. 6) I also used PREFERENCES to change to INTERNAL SYNC. It also auto-reverts back to AUDIO SYNC. Here's My Equipment: Focusrite 18i20 Arturia Keylab Essentials 49 keyboard Windows 10 Prof, running latest updates thru December (January's will probably fall this week) Any thoughts or suggestions? Maybe its a CW bug, maybe I should re-install CbB? Bleh... I sure don't wanna do that, unless last resort.
  15. Hello All I watched a YT video that showed routing the midi track out to TAL, but when open the midi track out, the TAL plugin isn't an option. I inserted the TAL plugin into the audio track that I want to effect, but I still don't see a way to route the midi track to TAL. Any help is appreciated!
  16. Please help me, I might have overlooked a simpler option here. 😬 I need the fastest and easiest way of moving an entire song section (to another place within a song). My requirements: Delete empty hole when cutting Shift stuff forwards when pasting Also getting markers Also getting bus data THE ONLY GOOD WAY? 1. Enable Ripple edit all 2. ALT + timeline drag (to select bus data - introduced in 2020.08) 3. CTRL + ALT + X and check all boxes (to get markers) 4. CTRL + V Result: Everything is moved according to requirements. But it's a lot of specific steps! Is there not a faster way?! BAD WAY #1 1. Enable Ripple edit all 2. ALT + timeline drag 3. CTRL + X 4. CTRL + V Result: No markers pasted! BAD WAY #2 1. Enable Ripple edit all 2. CTRL + A followed by timeline selection (or keyboard shortcuts for the same) 3. CTRL + X 4. CTRL + V Result: Won't get bus data! Thanks for any input!
  17. Hi, I just bought a midi keyboard Komplete Kontrol M32 by Native Instruments. Problem is that I can´t use Transport control, track control and edit control on this keyboard. So please, help me integrate this.
  18. I haven't touched MIDI for years now so could you remind me of how to setup my keyboard just to trigger an instrument? Right now I use the bank/patches for sound, but as I relearn using midi instruments, how do I tell the keyboard Im just using it as a controller? Do I select the general midi bank? I could just unplug the audio out cables. What's best practice?
  19. I want to use KORG nanoKONTROL 2 in CC mode instead of Sonar/Cakewalk mode. I wanted to assign MIDI CC #1, #3, #11, etc. like modulation, expression to sliders. I had set them in KORG KONTROL Editor and wrote the data. However, nanoKONTROL 2 doesn't work at all in Cakewalk by Bandlab. I also can't use MIDI learning features in plugins. I tried that in Native Instruments' Kontakt, Spitfire Audio's BBCSO, Orchestral Tools' SINE Player, etc. Would you help me solve this problem?
  20. Hi everyone, I recently got a usb midi keyboard (the M-Audio Keystation Mini 32 MK3) and I'm rather stumped with how to get it to work. I have it set as the input for midi devices, and it works for a few notes (anywhere between 3-10), then it just stops. The only way to get it to work again is to shut down Cakewalk, unplug the keyboard, plug it back in and reopen Cakewalk, but the same thing happens again. Any help would be greatly appreciated! Thanks!
  21. Hi all, I've been trying to start a new project based around an existing MIDI file, I've opened the .MID and copied the various MIDI parts I need across to the new project. Expression etc attributes all look to be copied across too. A couple of the tracks aren't playing correctly, however. The best I can describe it is certain expression triggers aren't working in the same way as on the original tracks. When I look at the outputs on the original .MID file, most are auto-selected to "1 Microsoft GS Wavetable Synth" when I open it in CbB, except the two tracks that don't sound correct, those are outputting to "2 Microsoft...". Only problem is, only the "1 Microsoft..." output is visible in the dropdown menu, I don't have any way to access this mystery "2 Microsoft..." output. If I switch either of the affected tracks away from the "2" output, then the expression automation stops working, similarly to where I have them in the new project, and I can't switch back to the "2" output because it's not an option (the "1" output is visible to select, but the expression is still broken). To be precise, the expression automation affected is creating a pitch-bend, and this automation isn't visible in the normal way in the piano roll view in either file (other automations - including pitch bending - on other tracks are visible and working as normal). It's not that it's visible and just not firing. Is this a lack of knowledge of the workings of MIDI on my part, or is something weirder going on? Has anyone got an idea of how to find, view and preserve the pitch bending when I change outputs? Is it maybe being created not by normal expression functions, but by some custom output self-bending instrument that's baked into the .MID itself? Any ideas would be very gratefully received! - Ben
  22. Mark Smith

    Help getting started

    I just got started w/ Cakewalk. Here's my gear: Axiom AIR Mini 32 AMD A6-5400K APU w/ Radeon HD Graphics 3.60 GHz 24 GB RAM 64-bit OS, x64-based processor Windows 10 Home Electric guitar Here's what I want to do: Record guitar Use AIR to record drums, bass, keys I can record guitar and play it back, no problem. I can hear the metronome during recording and playback ,too. I record a MIDI track and I see the levels bouncing and the little dashes, but I can't hear anything during recording or playback. I've also tried importing a MIDI track, and I get the same results. I've tried changing the output on the relevant channels to all of the possible options, and all of the channels are solo'd (see pics ). I can get various instruments from the AIR in other software (Melodics and Abelton Live). What am I missing? TIA.
  23. Step Recording in Cakewalk by Bandlab can be a great way to lay down tracks if you’re not keyboard savvy. Step recording is a method of recording MIDI notes one note or chord at a time. It’s a very easy and precise way to record, but can sound mechanical if used in the wrong situation. You use step recording in its typical form by choosing a step size, such as a quarter note, and then playing a note on your MIDI keyboard. Here’s some shortcuts to help: http://bit.ly/Step_Record_Shortcuts
  24. Get 10% off ALL Groove Monkee Drum Loops --- discount code: DFQ10 https://www.groovemonkee.com/ And find more discounts at: http://www.digifreq.com/digifreq/deals.asp
  25. Hi, forgive another newbie question but I have a bass track in my project which plays fine if I'm using the default TTS-1 instrument but if I switch the track to a VST instrument (Sampletank 4, Kontact or even the SI bass) all the notes below B2 (one note below c3) don't play. Am I missing a setting somewhere? According to the individual instrument ranges I should be fine. Thanks for your help.
×
×
  • Create New...