Jump to content

Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hi, New to Cakewalk and loving it. I want to add music to a video. I have imported the video and I can deal with that... Cool! However, I need the music to start at 00:00:05:15. Therefore I want that to be the bar 1 beat 1. This means that the video plays for just over 5 seconds before the music starts. When I hit record it starts at 00:00:05:15 etc. I don't know how to do it and I haven't found any tutorials that shows me how to do this. Can anyone give me a starter for 10 or point me in the direction if some video tutorial? Thanks in advance...
  2. Currently trying to use a sound font (megadrive) with Bandlab and it doesn't look like Bandlab supports SF2 files, any help?
  3. So I had the "not responding problem" that some people are also getting. I figured out it has to do with the audio input and output. I originally had it set to Fl studio, after unchecking everything the app worked as it should. Only problem is I don't know which audio input and output to choose so I can actually hear. Can someone lead me to the right direction please? thanks *edit: I just checked voicemeter aux for input and output and it seems to work fine now.
  4. So I used bandlab and other software to make a melody then I downloaded the melody as a midi file and then I just downloaded cakewalk and imported the midi file into there and I can't hear it I looked in preferences and made sure my audio drivers were set correctly and it look like they were based off a youtube video I watched made by a member in these forums a couple years back. I just need help setting it up I use razer headphones wireless idk if that's the issue. I had same issue with fl studio that's why I swapped to cakewalk also bc its free.
  5. Hey, I'm using Cakewalk for al while now and I'm all in all pretty happy with the software. But in the last days, I had two times the same problem: from one moment to another two of my projects didn't had any sound. So its still there and I can play it, but there wont be any deflection on the controllers, and if I want to export the project its an empty file. Also I cant play any instruments, I can click everything, but there wont be sound. Its not a problem with my device setup, its just two specific projects, if I open a new or another one with the same settings everything is as usual and I can hear everything. I tried to restart the software and use different devices, but nothing is working. Does anyone has an idea, what the issue could be or how to fix it? Or at least how I prevent it to happen again? Thanks!
  6. Hi everyone! I have a weird issue. When I load a instance of Poise and UVI workstation (Which had a free give away for 1 day) vst together in one session, it crashes CakeWalk when pressing play. Weirdly enough it doesn't crash when the play head is not at the beginning when pressing play. But when I save the project and want to start it up, Cakewalk crashes on startup. Using the both vst's sepperatly work just fine without any crashe, and am also able to save and re-open a project with no problem. I also updated CakeWalk to the latest version (apparently the last free version update), but stil crashes when loading both vst's. I found out that when I disable ASIO sound drivers it does not crash. I use Fl studio's ASIO driver btw sinds it enables you hear audio of multiple programs while mantaining the ASIO low latency capebilities. In FL studio and Studio One I can use both vst's in the same project without any problems. No crashes, saves and re-open without any problem. At the moment I'm trying out MPC beats as an alternative for poise in CakeWalk....which is AWESOME!...but...not possible to load more then 1 MPC Beats instance as a VST. Which is a mayor drawback for me. Can Serato studio free be used as a vst? Any suggestions anyone?
  7. I've been trying to setup a Guitar to USB cable for cakewalk, as I am in college and don't really have the option to bring an amplifier with me. Every time I launch a new project in Cakewalk, it freezes up and crashes after a couple seconds. Whenever I launch cakewalk it will also create audio rendering errors when I watch YouTube at the same time. Usually I'll find a tutorial on how to set one of these Guitar to USB cables on YouTube, but it'll be windows 10 instead of windows 11, and their drivers will show up in preferences completely different. As you can tell I've had zero luck on trying to figure this out, so if you can lend a hand, that'd be awesome. Below are photos of my audio driver settings, hopefully that helps.
  8. Hey all I have been using Cakewalk for a year or so now and thought I had things flowing pretty smoothly with my workflow.. I have used it to produce 2 albums in rapid succession, however I have taken a break from recording this summer and just rebooted cakewalk for the first time in a while today. I loaded up one of my tracks I was working on and for some reason the Midi keyboard tracks I have recorded are playing through the SI-Drumkit instead of back through my synth....I am very confused as when I try to redirect the output back to Midi Out or to Master there is no option to do so. Only SI drumkits 1&2.... I am very perplexed by this new Issue and would love a few words of wisdom from the people.! and yes my projects have 2 midi drumkits in them , I just dont understand why its effecting my ability to create a normal midi track.. Thanks -- R-TEN IMG_0608.HEIC
  9. Trying to use Cakewalk as a virtual amp for practicing, have this audio interface with it's drivers, have ASIO4ALL, and these settings (have tried all 3 inputs within Cakewalk - none work). I don't get any action in the gain monitor from either input, but hear both in my headphones (with no effects, hearing the raw output from the mic and guitar plus pre-amp gain). Watched a ton of youtube videos and read forum posts but haven't found a solution.
  10. Alright so I just got this DAW and have been fiddling with it for several hours overnight following every forum post and youtube video related to "no audio in cakewalk" but I still just cant seem to get it working. The audio drivers are all correct, master bus, sound card, inputs and outputs, you name it I have done it. Yet there is still nothing from playback. There is audio when I am recording, I can here my guitar and the tone is changing through the amp sims, but playback gives nothing. I am at a loss at this point and IDK what to do. Are there any other things I could have missed? I can provide screenshots of specifics if needed.
  11. Hi I use bandlab sonar and play a control keyboard with vst kontakt. I want to divide the midi section into 3 parts. and play each section on a different instrument. For example I setup konkak piano on channel 1, Guitar on channel 2, Saxophone on channel 3. I want to make sonar change channels automatically, so that I can play each section with a different instrument, and I won't have to remember to switch between channels while playing (if there are several songs, I won't be able to remember when to switch channels in each song) Thanks
  12. When ever I record in cakewalk and then play the track the sound is inaudible most of the time occasionally play a crackly muffled sound. I have my guitar going into my audio interface into my laptop, I know the problem is not with my audio interface (Focusrite 2i2) because if I use another program such as audacity, the sound is clear and plays back as expected, the wave also looks normal on the track, its only when playing it back or using imput echo, there is also no clipping happening either.
  13. So, i've browsed around for a fix and nothing has done the job. My metronome will simply not work. I set the outputs to my speakers, checked everything I needed to and yet I can't hear it. If ANYONE can please help me out you'd be a life saver. (i am still a noob to this software)
  14. Hi all! I discovered Cakewalk this summer and what an amazing tool it is! I had to take a break due to life but I am back to experimenting. One thing I loved that I figured out over the summer was being able to create a melody in the piano roll, usually with Vital, and then enable the arpeggiator in the midi side panel (not the "insert effect" one) and then use "bounce to clip(s)" to essentially edit the individual notes in the piano roll to reflect what I heard with the arpeggiator enabled, automatically disabling the arpeggiator after but keeping its effect embedded in the actual notes themselves. Yesterday I was fooling around with a melody and created something I love, however, when I bounce it to clips, what's produced is considerably different than what I hear with the arpeggiator enabled. It's similar but not nearly as good and changes the flow and rhythm far too much. I searched like crazy since then but have not been able to find anything regarding this specific issue. Can someone help me understand what I'm not grasping? Or another method to achieve the same result? Thank you for reading and for any wisdom you can dispense!
  15. I'm trying to make a MIDI track output either to the master or my Scarlet 4i4 headphone output, but I can't. I'm using ASIO as it's the only one that works for me with low enough latency on Cakewalk. The only outputs are "Digital Piano", which just outputs to the keyboard I'm using, "Microsoft GS Wavetable synth", which only outputs to my Realtek speakers (which would be fine, but those only work on non-ASIO, which makes the latency too high to record audio along to a MIDI track), and "Focusrite USB MIDI" which doesn't seem to output anywhere I can find. No problems at all on audio tracks, they output to the master which outputs into my Scarlet headphone output. I'm a total idiot with this stuff so any help is appreciated!
  16. hello, I was using cakewalk for the first time and I clicked on fit midi content by accident and I have no idea to turn it off. Is there a way to turn It off? thanks!
  17. Hello everyone im new to cakewalk and ive gotten myself a Alesis VI49. My question is how do you bind all the knobs and such on my keyboard to function like he does in this video: (Alesis VI49 Setup and Review - YouTube) guess you cant use links. I know he uses FL Studio but you gotta be able to bind and such with cakewalk to? I have looked everywhere and i cant seem to find where to bind things to the knobs and buttons. Would be nice to be able to use all those extra buttons. Really hope someone can help me as im losing hope in cakewalk and would rather not spend 200 on FL studio thank you all!
  18. I'm having trouble using keyboard customization. I've made some customizations and saved them to default bandlab.kbn, but the bindings revert to some other default whenever I open a project. When I look at 'default bandlab.kbn' my customizations are still there In Workspaces I have 1) Checked "Apply Workspace on Project Load" 2) Set workspaces to use 'keyboard shortcuts' I've also tried 1) Unchecking "Apply Workspace on Project Load" 2) Set workspaces to not use 'keyboard shortcuts' I don't know if this is bug or not. Any suggestions appreciated!
  19. Mrmonk

    New user help

    Hi new to cakewalk, I have been trying to record a midi instrument by EastWest, when I hold down the key on the midi keyboard the sound continuously plays but the recording playback just makes a clipping sound and goes quiet doesn't play the sound, I have recorded other midi tracks but holding the key doesn't play any ideas Thank you
  20. I use an audio-technica AT2020 microphone plugged into Scarlett Solo audio interface connected via USB to my computer. This works for all of my programs without issue, having a normal output for all of my other programs that accepts the mic. This leads me to believe the problem lies in Cakewalk. Earlier I noticed that in order to get the mic at a reasonable volume in Cakewalk, I had to adjust the gain on my interface to be as low as it can possibly go, practically mute for any other program. I thought it was odd and inconvenient, but not anything that I cannot work around. Today however, I tried to record and was hit with volume so high nothing was actually audible, just the vague sound of my own breathing. I adjusted the gain, but even at it's quietest the audio is completely unintelligible and unusable. I reset config and it did nothing. If anyone can help me understand how this could have happened and how I can fix it, it would much appreciated.
  21. Let me describe my problem pretty quick: I've been using SONAR (Cakewalk) by Bandlab on my PC for around 2 years now, everything worked without any issues until now. Since the last update, when I open a project, hit play and then PAUSE, it's suddenly freezing and crashes. I already took a look at the Windows event log which just said that it has crashed... Now the weird thing is, that i never changed anything in the program settings since i used it, which is why i am curious what could be the reason for that. I'd be glad to get any help on that Cakewalk - [kick.cwp] 2022-08-06 15-21-05.mp4
  22. I have downloaded Cakewalk and every time i try to open it, it gives me these error messages "cpprest140_2_7.dll was not found" "libmp3lame.dll was not found" "sndfile.dll was not found" "lame_enc.dll was not found" Note: I have resinstalled cakewalk 3 times.
  23. Im fairly new to cakewalk and I have my midi keyboard set up and i can hear it with the input echo, but when i go to use the piano roll or step sequencer and try to make music, or even trying to record with my midi keyboard, it only gets 1 beat from one measure and then completely stops playing, and everything i recorded with my midi keyboard is compiled into one measure. It does the same thing if i try to use a sample track as well. I can record audio with my microphone just fine and hear the playback exactly as it was, but for some reason with the virtual instruments I only get the one beat.
  24. hi I have a issue of Computer music magazine issue 200 which came with the cakewalk rapture synth any way to redeem it or register??? guys help please .. have the .Exe file downloaded
×
×
  • Create New...