Jump to content

Search the Community

Showing results for tags 'crashing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 15 results

  1. Dear Cakewalk community, My cakewalk has started crashing when I play my project files. The music will play for approx. 2 seconds before crashing and exiting the software with no error message. Just to give some background: I was having issue with exporting WAVs of my project which was also crashing the software (exporting mp3 files seemed fine though). Anyway I think the exporting issue is fixed. I suspected this was due to workload or memory on the computer, so I went through my files and deleted unused files especially from my downloads folder. This was to free up space. All the VSTs that I use are also in a Cakewalk plug-ins folder. I have opened up crashlogs and it seems that Sitala VST is the issue. Here are some examples from the crashlog: EXCEPTION_RECORD: (.exr -1) ExceptionAddress: 00007ffa840e3973 (Sitala!VSTPluginMain+0x00000000003d6d33) ExceptionCode: c0000005 (Access violation) ExceptionFlags: 00000000 NumberParameters: 2 Parameter[0]: 0000000000000000 Parameter[1]: 00000000000000f4 Attempt to read from address 00000000000000f4 STACK_COMMAND: ~0s; .ecxr ; kb SYMBOL_NAME: Sitala+3d6d33 MODULE_NAME: Sitala IMAGE_NAME: Sitala.dll FAILURE_BUCKET_ID: NULL_CLASS_PTR_READ_c0000005_Sitala.dll!Unknown I have re-installed Sitala several times and it makes no difference. I was wondering if anyone has any advice on what to do? Other plug-ins I use are Surge, Molotok, TAL dub delay, and CamelCrusher. Interestingly my smaller project files seem to play ok even though these also involve Sitala, so maybe it is a performance issue? I never had issues before today/before I started exporting large projects as WAVs. Many thanks in advance, PS It has also just crashed when trying to freeze a track. The track used Sitala.
  2. Hi, I'm getting continuous crashes when opening projects. Recently I installed MODO drum, and a Melodyne update. The project opens fine, but upon finishing the loading of the track view, it crashes with no warnings, and the program closes. I did delete MODO DRum plugin to see if it made a difference, but still CW is crashing. Then I uninstalled MODO Drum completely, to no avail. Still crashing. Then I increased the ExceptionHandlingSeverity to 7, and now I'm getting the crash window. I can see that the faulty module appears to be Melodyne... I will reinstall Melodyne and see what happens. The corresponding minidump files are enclosed. I'll appreciate support help. Thanks! --- MiniDumps.zip
  3. I seem to be getting a lot of crashes when inserting Cakewalk TTS Synth plugin. Seems to be happening a lot when trying to run it alongside VST2 and VST3 plugins. The program makes a short buzzing noise and then crashes without the option of sending a diagnostic to the bakers. I am using Halion Sonic as my go to GM sound module now and I have no issues with it. TTS is rather old and forgotten about. I have been using it from Pro Audio days so I agree with you guys, it's time to move on. Did not think this topic would have caused so much bickering guys. We all need the forums to work positively to resolve these things if we can. Peace and love to you all, Hugh
  4. hello! I've been using cakewalk before I upgraded to WIN 11 , after i upgraded i couldn't use it at all I tried making a new project but it couldn't work so i tried opening an old project thinking it was an error but no it did the same thing as before Stuck at "Creating IU" so I went re-installing thinking it would fix it but no it didn't, again I use an Acer aspire 5 Windows 11 Home Processor: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx 2.10 GH Ram: 8 GB pls help me !
  5. so a few days ago the gain on everything I was recording got unexplainably high and sounded terrible, I found out it was my drivers and I installed new ones meant for my focusrite interface. ever since I kept getting CPU overloads I have tried everything and even uninstalled it twice and then reinstalled it. now when I hit record it either doesn't record until I hit the button three times or crashes. when I hit record and it ends up working my voice cuts out randomly and it sounds terrible, if I add a track for a pre made beat it all just crashes when I hit play. so an answer would be very great right now. I have been trying to figure out how to fix it all day and I'm getting to the point where I feel like buying FL is a better option because everything seems to be running very smoothly on the free version of that.
  6. Hi there, I am hoping someone can help me as I have hit a particularly frustrating issue, something which has not been a problem in the past. Keep in mind I am not really technically minded and this is adding to the frustration. I have recently downloaded two plugin's and installed them to the correct directories, both plugins seem to be in the right place but when I try to add them to the Channel "effects" area the computer shows a blue circle and then Cakewalk just disappears, I have tried to uninstall and re-install the software to no end. The plugins are (HoRNet VUMETER MK4 4.2.0) and (TB ProAudio MvMeter 2). If any one can steer me in the right direction I will be extremely grateful .Thank you. Cheers Marty
  7. Whenever I open my cakewalk , an empty project within some seconds without any warning it gets closed. And leaves NO pop-up such as "fatal error" like in many cases.
  8. Hi, I've been having a lot of crashes in a project, and the crash window refers to a problem with Amplitube plugin, an Amp simulation plugin. Enclosed the minidump file. I'll appreciate any help. Thanks!! Andres TyC 0205 Patiamigos v3 1-6_04052021_171612.zip
  9. i'm discouraged with the cakewalk, i've been using it for years and i'm having a blocking problem. my project is using about 50% processing. and is locking the screen, when I run some plugin control it displays Delay on the screen. press to play the video is delayed. my computer is good Core I5 8gb Ram NvidiA 1gb. but I did the test with the same audio files and the same plugins in another daw, Studio One. and it didn't crash. Does anyone know what can it be? any settings I need to change on the cakewalk? Or was it an bug?
  10. Cake crashes whenever I attempt to open one of the new project templates or an existing project. have been having this issue for a while now. I was hoping that it would be addressed in the 2020.11 update but it appears that it hasn't. Anyone have any ideas what can be causing this? Thanks
  11. Link to my post yesterday. The shift-key solution suggested a day ago worked pretty well, my projects opened smoothly, no pop up or lack of sound or whatever. But just now, the problem is at it again and this pop-up appears when I try to open it. And it's even worse When I press Yes to All, the program closes itself again. When I press No to All, the program opens, but all the MIDI tracks I already programmed/made don't make a sound. Note that when I add new tracks though, they still make sound. But I don't want to start from square one, and have this problem roll around again the next day. It seems like a VST/plugin problem considering the way my projects open when I choose No to All in the pop -up. But I want to know, what on earth screws up in the system when I open projects some time after working with them? I opened this project twice yesterday (1 PM, 11 PM) and there was no issue, but more than 18 hours later (right now it's 6 PM) it's stubborn again. This is so frustrating. I don't want to do this every time I want to work on my projects.
  12. This is my third time asking a question here in the past three days lol. Anyway, the last time I touched my most recent project was late afternoon yesterday. Everything was fine. Today though, when I try to open it, I get the notif on my lower right screen saying that the project opened successfully, then, a second later, the program closes on its own. Attached is a screenshot of the last thing I see before it closes. No error message or anything. When I try opening a new project, it works fine and doesn't crash. But I need to continue working on my latest (and first) song. Anyone have any insight on how to fix this? PS If it's worth anything, Windows installed a few updates the night before.
  13. Hello, I ran into a kinda similar problem a few weeks ago, but the issue was resolved. You can view that forum here: I have a Line6 TonePort UX8 that I use as an audio interface and a Behringer U-Phoria UMC404HD that I only use for MIDI. They are both USB ASIO interfaces and I'm using them in parallel, not connected, so they are neither synced or clocked together. In Cakewalk Preferences I have the Line6 set as the audio device and the Behringer as the MIDI device, and this works fine... However, if I try to start Cakewalk with the Behringer interface plugged in, a few seconds after the Cakewalk spalsh screen appears, the system crashes and I get the Blue Screen of Death. I can start Cakewalk with the Line6 just fine, and the most perculiar thing is: if I plug in the Behringer interface after Cakewalk has started there's no problem. I get the message box asking if I want to add the device to the session, select "yes" and it's completely fine and they both work together. I also have no problem having both interfaces active when I'm not using Cakewalk. But something is happening as Cakewalk starts that causes the system to crash, if I have my behringer interface plugged in. Possibly the drivers competing for permissions? Cakewalk getting confused about which drivers are which? Of course the easy workaround is, 'don't start Cakewalk with the Behringer interface plugged in', and that's fine - that's what I've been doing. But I was wondering if anyone knows why this might be happening? Just as a matter of interest.
  14. I recently uninstalled the program and made a fresh download and install. The program works well enough but will crash at random points, sometime with a virtual instrument in use, sometime not. Sometime I can finish recording a section, walk away from the machine only to return and see that it has rebooted. I have searched for the crashdump in the directory((ies) listed in other threads but have not found a file. My machine is a Surface Pro 4 i7 with 8g of ram and I use a Line 6 Pod HD500X as the interface. Everything works, audio, playback, recording but there is ALWAYS the catch where Cakewalk crashes and takes the entire machine down with it. Are there any other locations to look for the crash dump file? Or is there a possibility that I need to configure it to create the file? Thanks
  15. So I have been doing some more experimenting with SampleTank 4.03 trying to narrow down what might be the source of the crashing I have been experiencing. With the introduction of the 4.03 update there is a new STREAMING tab in settings that allow you to adjust some memory and performance parameters. I tried different combinations of the settings and found my best experience happened when both were set to LARGE. So now when I try loading consecutive patches in and out (especially the large piano presets) I am no longer getting the crashes and vanishing plugin as before. Using the standalone version I put a short demonstration together to share my preliminary results. As I mention in the video I believe SampleTank 4 has so much potential and as we progress in finding the outlying performance and crash issues I think it will mature into an even more amazing instrument. Enjoy:
×
×
  • Create New...