Jump to content

Search the Community

Showing results for tags 'chocolate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. hello, sorry for my english i am french ! i am trying to configure mvavz chocolate to control TH3 (change presets). I already read a lot of things but it still does not work on the image you can see how i configure it. In th3 i activated midi input. When i click on "chocolate" a signal appears in the midi track (i tested chocolate, it works) but is not transmetted to TH3 ... Other think, i configure chocolate with cubesuite, i don't really know what to put ! you can see in the image what i did : i putted data1 to 1,2, 3, 4 on each foot switch (A B C D). That's all, i hope some can help me, i really don't know what to do !! Thank you.
  2. Hi. I'm trying to use a Chocolate Midi Foot Controller to change the SnapShots in Helix Native. The good news is (after following a Youtube video very closely) I got the pedals to change the snapshots. The bad news is I've got no sound! Argh! If I just put in a regular audio track and turn on "Input Echo" the sound plays through me UR22 Audio Interface and sounds great, but when I do the "split instrument track" setting (so I can use the foot switches) no sound comes out. Please help! I'm using Windows 10, a Steinberg UR22 USB Audio Interface, and of course Cakewalk and Helix Native. Here's what I did, and what I'm seeing: 1) I created an Instrument track in Cakewalk and for the instrument I chose VST3/Line6/Helix Native. 2) For Input, I'm using "USB -Midi /Midi Channel 1" The other options it gives me are: All Inputs, 2-Steinberg UR22-1. or Virtual Controller. 3) In the Advanced setting, I chose "Split Instrument Track". At the bottom of the 'Add Track" window, the Output is listed as "Yamaha Steinberg USB ASIO: UR22" 4) Within the Helix Window, I chose VST and make sure Enable Midi is checked. Note- It is greyed out, but it is checked. 5) I then clicked Plug in properties and make sure the boxes are checked for "Enable as Plug-in" and " Configure as Synth" It seems like I must have something wrong with it going from the UR22, but I'm not sure what, or where I would change that. Either that, or I'm just missing a simple step in Cakewalk. Anyway, if anyone has any thoughts, I'd really appreciate it. I spent all day trying to solve this and got nowhere. Just for reference, here is the Youtube video I followed. From what I can tell, the ONLY thing I'm doing differently than the Youtube video is that they are using bluetooth for their controller and I'm using a USB cable. Since the switches are doing what they are supposed to, I'm assuming that isn't the problem. Thanks again!!!
×
×
  • Create New...