Jump to content

musekamp

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

14 Good

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Please see this thread: It looks like there's already a fix for this in the pipeline In the meantime, you could use the workaround that @msmcleod mentions in his reply. IE: mark sure "Select Events with Sections" is enabled.
  2. @msmcleod great that you tracked it down so quickly! And awesome to hear that you already have a fix lined up. I remember turning that setting off a while ago when I was copying and pasting some section heading labels. Thanks again!
  3. @DallasSteve I'm not sure. It looks like the enhancements I'm referring to were in the 2021.01 release. I remember thinking at the time that I wouldn't use them so I didn't pay that much attention. But I'm going to spend some time going through the release notes this weekend. https://discuss.cakewalk.com/index.php?/topic/24957-202101-update-1-updated-29-jan-2021/&tab=comments#comment-206718
  4. @msmcleod It looks like this might be pilot error after all. After a tip from @Heinz Hupfer in the question thread I see that this seems to be related to my overlap threshold setting. Not sure how I should have it set but I'll have to read up on the Arranger enhancements that I ignored the first time around!
  5. OK, I had the Arranger Section Overlap Threshold in the MIDI menu set to 1/4. When I set it to "Off" this issue doesn't happen. I guess I'm going to have to spend some time learning how this works! Thanks again.
  6. Yeah, you're right. I forgot that they added some new options. I never really looked at the new features and left everything at the default. I'll have to look into it and see if that relates to what I'm seeing. Thanks for the tip!
  7. Thanks for looking into this. Here's the before and after project files. Using the current version of Cakewalk. (Sorry I PMed you the files before I realized I could just attach them here.) Here's what the event list looks like before and after: CommitArrangement-after.cwp CommitArrangement-before.cwp
  8. I think there is an issue with Commit Arrangement that moves midi events 1 tick earlier. Seems quite easy to reproduce. I started this thread about it a few weeks ago: https://discuss.cakewalk.com/index.php?/topic/40929-commit-arrangement-loses-first-midi-note/
  9. If you want to delete notes outside a specific range, you can use the event filter. - select all the notes -- easiest way is probably to click on the clip header in track view - then choose Edit, Select, By Filter - in the dialog box uncheck everything except "Note" -- click the None button at the bottom and then check "Note" - then check "exc" and set Min and Max to the playable range - it should select everything outside the playable range which you can then delete If you're going to need this regularly you can save the criteria as a preset at the top of the dialog before you click OK.
  10. Thanks for the suggestion! I made a section of the count in and kept it as the first part of my arrangement and nothing got lost. Yes, then I nudged everything one tick later. I know 1 tick isn't much but I feel better with all the events back where they were originally
  11. I haven't used the Arranger Track for a few months but I don't remember seeing this issue before. I find I can easily reproduce it with these steps in a new project: - insert midi track - add a few notes, make sure the first on starts at 1:01:000 - create an arranger section for the first few measures - add the section to an arrangement - Commit Arrangement to Project - the first note seems to disappear every time -- if it starts right on the first beat, if I shove it over a bit, it's fine Can anyone please verify that this is not something in my configuration? Thanks, Walt UPDATE: taking a closer look at this I see that when the arrangement gets committed, every midi event gets moved one tick earlier. So I guess events at 1:01:000 have nowhere to go,
  12. I also just noticed that Dim Solo doesn't work when you have tracks routed to an Aux track. When you click Solo and you have Dim enabled, no volumes are changed, it's just like you didn't engage the Solo button. Without Dim enabled, Solo always seems to work fine. My test was 2 instrument tracks. I tried all 3 gain levels. When both tracks are routed to an Aux track (same or separate), Dim Solo stops working for me. When the tracks are routed to the Master or any other bus, Dim Solo works as expected.
  13. Strange, I've definitely got the tracks selected and changing the output while holding Ctrl works in the track pane for me, but not in the inspector. Doing some more experimenting, I notice a few other anomalies: I can change the volume/pan controls and also the input from the track inspector and they work fine. But the output and changing track color doesn't work for me - only the current track changes when I use the the inspector. I'm using instrument tracks so maybe that's a factor? I created them using the Kontakt "append" method. Or maybe there's some setting that affects this? BTW thanks for checking it out.
  14. Thanks for the quick reply. I was trying to do this in the track inspector and can't get it to work there. I don't normally have the I/O controls displayed in the track pane. But I added them and it works there, so I guess it's a good workaround. I just didn't want to have to switch to the console to do this, so I've been re-routing them one at a time!
  15. When I have multiple instrument tracks selected, I can change the output of all of them at once in Console view by holding the Ctrl key and changing the output of one of them. However, I don't seem to be able to do this using the Inspector in Track view. Does anybody know if there is a way to do this? I'm wanting to route several tracks to an Aux track. Thanks,
×
×
  • Create New...