Jump to content

Ashley Malster

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Ashley Malster

  1. Thanks both. I tried changing the sample rate to 48kHz. That seemed to stop the thing being double speed, but the audio quality was very distorted (dalek like). But the mention of WASAPI Exclusive was helpful - I tried changing the driver to that and that seemed to help. (though that won't work at 48kHz).
  2. (Hello. I've tried searching for this, but couldn't find anything (or guess the right search terms). I'm using Cakewalk to record vocals and mix them together. So far I've used one particular USB external microphone (Thronmax Mdrill) and that's worked fine. But now I'm also trying another USB mic, this time a lapel mic (Gyvazla). When I record with this particular mic, the audio recorded comes out wrong. It's approx double speed and double pitch (sounding like I'm on helium) and visually it shows up as taking approx half the number of bars it should have done. I've checked and the microphone itself works perfectly fine in Audacity for example. Any ideas how to fix. Is there some kind of setting I need to change? Thanks in advance Ashley
×
×
  • Create New...