Jump to content

Martyn Roach

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I purchased the new Symphonics Ai synth and although it loads perfectly, (using Kontact 6 latest) and plays the first preset, if I attempt to load another preset I get an Audio Drop Out (no1). Ive experimented with altering audio samples, up to 1024, Ive made sure I have the latest drivers for my Scarlett 2i2, but I have drawn a blank. The plug in works fine through Kontact as a standalone, but refuses in Cakewalk. Although Ive used Cake and Sonar for over twenty years Ive never encountered something so bloody stubborn!😃 I wondered if the initialisation settings in Cake maybe want tweaking, (I am not an expert at all) . Can anybody give me any welcome tips. Ive just upgraded my PC to 2tb SSD , i5 processor, new graphics card and 32gb ram. Other than this issue with the Symphonics synth, Cake runs beautifully without any issues at all. Thanks in anticipation# Martyn, Scunthorpe, Lincolnshire UK
  2. Many thanks, will look into this Martyn UK
  3. Ive just had to reset my PC, losing many things unfortunately. Ive lost my current edition of Cake that had all my old plugs from the latest Cakewalk before it went under. If I press to download Cakewalk by BandLab now, will it know Ive been a user for years and 'add' all my stuff or do I have to contact someone. ...sorry if this sounds confusing....Im 66, in chronic pain....and pissed with my pc for going ***** up! I just want the latest edition of Cake back, with all the stuff by Cakewalk I had on it. Thank you
×
×
  • Create New...