Jump to content

Mark Steffl

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Mark Steffl

  1. Checked back in a few days ago, updated to most recent version of band lab assistant. The button works now, it opens a webpage that allowed me to log in and download cakewalk. They must have done something in the recent update to fix the issue, at least on my system.
  2. Same as Bradley, only running windows defender, tried running as administrator, tried multiple browsers all up to date, only one icon in the systray. Don’t know where to go from here.
  3. I have the most recent version. Bandlab Assistant only gives me the option to login or sign up. The login button takes no action when clicked, no error messages or anything, and the sign up option opens a link to www.bandlab.com where I can login to my account, but nothing happens in the assistant. I'm stuck until I can figure out why the login button is broken. I don't know if there's a way to manually run whatever action the button is supposed to take when clicked or something...
  4. Strange problem, when I download/open bandlab assistant and click the login button... nothing. The button highlights with my cursor on it but takes no action when clicked. I've uninstalled and reinstalled multiple times with the same result. Is there an obvious reason this is happening? Any possible way to bypass the menu? I'm running windows 8.1 64 bit. This doesn't seem to be a common thing so any help is appreciated, very frustrating issue.
×
×
  • Create New...