Jump to content

Benji One Lung

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Benji One Lung

  1. Thanks for your reply - don't worry, the Microsoft synth is meant to be a temporary starting point! Unfortunately, switching these two tracks to ANY other synth seems to have the same effect, and like I say, once I switch them away, the option to switch them back isn't there. Are you saying that it's a known problem with the Microsoft synth to have certain tracks output to an unfindable output? I guess if I knew what was making these two specific tracks output like this, then that would be a good start! Thanks again.
  2. Hi all, I've been trying to start a new project based around an existing MIDI file, I've opened the .MID and copied the various MIDI parts I need across to the new project. Expression etc attributes all look to be copied across too. A couple of the tracks aren't playing correctly, however. The best I can describe it is certain expression triggers aren't working in the same way as on the original tracks. When I look at the outputs on the original .MID file, most are auto-selected to "1 Microsoft GS Wavetable Synth" when I open it in CbB, except the two tracks that don't sound correct, those are outputting to "2 Microsoft...". Only problem is, only the "1 Microsoft..." output is visible in the dropdown menu, I don't have any way to access this mystery "2 Microsoft..." output. If I switch either of the affected tracks away from the "2" output, then the expression automation stops working, similarly to where I have them in the new project, and I can't switch back to the "2" output because it's not an option (the "1" output is visible to select, but the expression is still broken). To be precise, the expression automation affected is creating a pitch-bend, and this automation isn't visible in the normal way in the piano roll view in either file (other automations - including pitch bending - on other tracks are visible and working as normal). It's not that it's visible and just not firing. Is this a lack of knowledge of the workings of MIDI on my part, or is something weirder going on? Has anyone got an idea of how to find, view and preserve the pitch bending when I change outputs? Is it maybe being created not by normal expression functions, but by some custom output self-bending instrument that's baked into the .MID itself? Any ideas would be very gratefully received! - Ben
×
×
  • Create New...