Jump to content

freakyyy

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I believe i have fixed this. at least in my case it had nothing to do with sample rates or anything of the sort. instead: 1)head to your audio settings in windows, and then properties (do this for both your audio playback, and recording, so that you can also use your mic). 2)go to advanced, and then disable the following: 3)restart cakewalk, and you're good to go. hope this helped.
×
×
  • Create New...