Jump to content

Andrew Day

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks - I set the workspace to 'none' and there it is! Surround mixing now possible. (Really saved me!)
  2. Can anyone tell me why the option for 'surround' is not showing under project (Preferences/ Project)?
×
×
  • Create New...