Jump to content

JBowcott

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi John, Many thanks for the time taken for this comprehensive response. Seems as if it's best to stick at 44100Hz even though my M Audio Interface manual says 48000Hz 24 bit. As you say, everything works at 44100Hz so maybe not worth messing around despite what the M Audio manual says. I'll have a mess around with importing tracks and changing the sample rate as you suggest, but, to be honest, now it's working, I'm reticent to keep changing and may just file the song I was working on. It was just for a bit of mixing practice. Many thanks!
  2. As a follow on, I have just started a new project in Cakewalk and the first thing that pops up is a message that says: The default audio format is not compatible with one or more sound cards. It has been reset to 44100Hz (32bit), as suggested by the driver. I'm very confused now as the recommended settings in the M Audio manual for the Windows Recording settings are 24 bit 48000Hz. Spotify is still going however! Any thoughts appreciated.
  3. Hi, I use Cakewalk with Windows 10 and previously had a Focusrite Scarlet 2i4 interface. This, from memory, had driver settings of 24bit 44100Hz. This worked fine for recording and playback and I was also able to use Spotify and YouTube etc on my computer. The Focusrite however recently died and I bought a M-Audio Air 192/8. I loaded the drivers and the manual said to set the Windows sound settings to 2 channel 24 bit 48000Hz which I did. I had some problems getting Spotify and YouTube to work and messed around with the settings (I can't say exactly what they were set to, but all seemed to work fine. I thought I had them set to 48000Hz 24 bit but cannot be sure) I could play my old songs recorded using the Focusrite as well as play Spotify and YouTube etc on the computer. However when I downloaded a song to practice mixing with things started to go awry. I'm not sure exactly what happened but Spotify and YouTube stopped working. Also I could only play the new song I was working on whilst older songs received a "Playback error" message. What seems to happen after messing around with the settings is that if I set the sound settings in Windows to 24bit 48000Hz I can only play the new song, whilst old songs which seem to be at 44100Hz do not play. Also Spotify and YouTube do not play. If I change the settings in Windows to 24bit 44100Hz I can play all my old songs and Spotify and YouTube come back to life, leaving only the new song unplayable. I'm assuming this is all to do with conflicts between sample rates, so, assuming that is correct: Is there anyway to adjust my new song down from 48000Hz to 44100Hz so that I don't have to keep adjusting the sound settings? Does Spotify and YouTube not work at 48000Hz or is there another issue going on there? Ideally I'd like to have all my work at the 24 bit 48000Hz but I'm presuming this is not possible. Any info greatly appreciated. Many thanks.
×
×
  • Create New...