Jump to content

Raf

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Finally found it. You should go to Widows screen settings. Then change font size to 100% if different. It helped in my case. The screen is perfectly sharp now.
×
×
  • Create New...