Jump to content

Kevin Bias

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bad news, it's still crashing and having issues despite the rollback, just like you. Ugh.
  2. Thank you sir. I'll give it a try and hopefully I don't end up in the same situation as you, although as Han Solo would say, i have a bad feeling about this
  3. How do you roll back to the previous version? I haven't done that yet with Bandlab. I'm fairly new to it, previously used SONAR. Mind you, I'm running a Ryzen 2600 system with 32g of Ram. That's plenty of firepower and the thing ran like a dream before this update.
  4. Dude, I updated last night and am experiencing the same issue. Massive drop in performance. More than 3 or 4 Spitfire instances causes a fatal error, every time. I'm experiencing the same (so far) with Arturia Analog Lab. On top of that, i'm all of a sudden experiencing issues with the cursor lining up to the grid. That i could deal with until they fix it, but for pete's sake the performance has dropped dramatically for me after this update. I just want to roll back, because I have important projects i need to work on. I imagine the same will happen with other VSTs I haven't used yet since the update.
  5. Ok folks, it looks like the program works normally and efficiently after I switched the SSL2+ to USB 2.0 instead of USB 3. It would appear that the Solid State Logic interface does not play well with USB 3. It causes the DAW to hang badly in my case.
  6. Thanks. I've been going through Noel's suggestions even before you posted this.
  7. I'm not sure that this would create an error report. Should I look in Windows event viewer and if so what should I look for?
  8. So I have a recently built PC running with an AMD Ryzen 2600 and 64G of Ram with the SSL2+ with all drivers updated. Bandlab was running incredibly efficiently until up until the recent update. Here's what's happening. When I open a project, large or small, the audio engine is stopped. When i press play, the application hangs and hangs for a good while and I get the 'Unable to open audio record device. Device may not support the current project's audio format or may be in use.' message. After I close that message, the application appears to be working normally, I can move the cursor around and hover etc. but the audio engine is still not enabled. My workaround has been to go into my driver settings and re-choose ASIO (even though it's already selected). Once I do this, the application again hangs for a good while (maybe 30 seconds or more). Then I'm able to click 'Apply' (then it'll hang again) and after the hang click 'Close' and then the audio engine will be okay unless I click on any windows folder outside of the app. Once BL is finally open, it does work as it should, but it will at times all of a sudden just hang and I have to repeat the above process. I have the sample rate set to 44.1 throughout my entire system, no drivers shared, no other audio devices active except the SSL. When i test the SSL, it's working properly outside of CW. Very frustrating and time consuming when it was running like a dream weeks ago!
  9. This just started happening to me too after the last update! When I click on the transport, it freezes and eventually gives me an ‘unable to open audio playback device’ error. It was working great before the update. All my drivers are updated and my sample rate is consistent. This is frustrating!
  10. Steven Slate drums 5 free is an amazing truly free plugin. The kit is more geared towards a polished sound for rock/pop, but you can really dive in and edit each drum and microphone etc. It's probably the greatest free drum plugin of all time.
  11. I've had this happen with multiple different VSTs over the years. Since I pretty much exclusively use Cakewalk (and Reaper for some stuff) I'm not sure if it's a problem with the particular VST or with the DAW itself. I suspect it's the daw. Although Bandlab is a great improvement over the cpu heavy and buggy past CW products, there are still some weird things that happen from time to time.
×
×
  • Create New...