Jump to content

Dan Irving

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Dan Irving

  1. Dan Irving

    Synth not recording

    Hi So I have CBB - M-Audio Oxygen 25 plugged in via USB for Soft Synths etc. I can play fine using this using Soft Synths eg SI Electric Piano / SI Bass etc. sounds come through speakers etc when played ... However - none of the sounds record even with the tracks armed etc as usual... It's really got me stuck. Any advice? A few pics below for reference... Dan
  2. Hi Help - My PC will allow MME (32 bit) in Preferences / Audio / Playback & Recording however when I select ASIO nothing seems available in the Audio / Devices section. MME (32bit) is okay however there is MIDI latency.. Any thoughts on why no options or sound for ASIO? My PC will automatically test for the best configuration for MME however not when I select ASIO.. Am I missing something here? System is: AMD Ryzen 5 3350G with Radeon Vega Graphics 3.60 GHz Windows 10 Pro Thanks in advance Dan
  3. scook - That makes total sense as I had X3 installed on my old pc which was superseded by CBB! Thank you
  4. Hi Help! All my projects were created using an older version of CBB which had the following: CakewalkSoundCenter (Synth Rack) (x64)Dimension LE (Synth Rack) Roland GrooveSynth (Synth Rack) Rapture64LE (Synth Rack) sfz (Synth Rack) z3ta+ (Synth Rack) PSYN II (Synth Rack) My PC then died, very helpfully. New PC and reinstalled CBB - however none of these are showing. What can I do? Really need them - or are there any better?? Anywhere I can go to download similar? Thanks to all for any advice - REALLY NEEDED!! Dan :)
  5. Dan Irving

    Input Echo Query

    Solved.. Line In had become unplugged from the PC
  6. Dan Irving

    Input Echo Query

    How can I add a device? Nothing listed to add!
  7. Dan Irving

    Input Echo Query

    Actually no..Nothing in this section to select.. help!!
  8. Dan Irving

    Input Echo Query

    Hi Re: Cakewalk Bandlab Input Echo I cannot arm Input Echo for audio tracks when in Bandlab. It works fine for Soft Synth / MIDI however clicking on the icon for Audio tracks does not work - it refuses to go orange! Help.. Dan :)
×
×
  • Create New...