Jump to content

Shayan C

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. EDIT: Resolved. I managed to figure out what the problem is. As I am a complete novice, I am currently using the virtual controller for composing, and I had not selected a different virtual controller as the input for each different track. Thank you to everyone for trying to help!
  2. As far as I can tell, I clicked on the "+" symbol above the tracks and inserted a new track with the same plugin. As you suggested, I tried creating a duplicate without "Events" and "Link to Original Clips" checked, but even that track was creating the original melody without my playing anything. I really don't know what I'm doing wrong at this point.
  3. Hello, I am a new user to Cakewalk and am experiencing a problem when trying to record. I have tracked something via a plugin and want to add other tracks. However, when I add another track with the same plugin (but different effect), on recording the new track just copies the first melody. Am I doing something wrong, how can this issue be resolved? As you can see in the screenshot below, the melody is identical without me actually playing anything, this gets recorded on its own. (This is the second time I'm posting this as the first post did not receive any responses and the problem still persists.)
  4. Hello, I am a new user to Cakewalk and am experiencing a problem when trying to record. I have tracked something via a plugin and want to add other tracks. However, when I add another track with the same plugin (but different effect), on recording the new track just copies the first melody. Am I doing something wrong, how can this issue be resolved? As you can see in the screenshot below, the melody is identical without me actually playing anything, this gets recorded on its own.
×
×
  • Create New...