Jump to content

George DaNova

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Just to wrap this up and reply to @lamposa, sometimes I work without an audio interface, and just use a simple MIDI interface and/or a USB controller with Cakewalk. In those cases I set my Driver Mode to WASAPI and the master output to my computer sound card. This works fine, as the digital to analog conversion for monitoring is not as critical as the analog to digital conversion that the audio interface provides. So I'm just using the computer's headphone output to monitor, either with headphones or by patching that up to speakers.
  2. Thanks for the quick reply. Right... I was using ASIO thinking that was the "standard" for the Komplete Audio 1. But if I select WASAPI both the internal sound card and the audio interface are shown. 🙂
  3. Just connected an audio interface and everything fine, but I wanted to try to output from the computer's sound card (headphone output). Why don't I see that available in the Preferences: Audio devices - Output drivers? Even the Help page shows that as Realtek. Thx.
×
×
  • Create New...