Jump to content

Melschu

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by Melschu

  1. Click the track view Options and go to Mouse Wheel Zoom Options There, change the Zoom factor for Vertical from 1 to 1.5 (or however you like - just higher than 1) Now it also zooms vertically when you zoom via ALT + Mouse wheel. Unchecking the option "Simultaneous Vertical and Horizontal Zoom" also separates it so you can: ALT+Mouse Wheel to zoom vertically and CTRL+ALT+Mouse Wheel to zoom horizontally I thought I might share this since I haven't found this anywhere else and there were only old topics that said it's just not possible to zoom vertically with Mouse Wheel. I saw it should work like this in the documentation and I was about to report it as a bug because it just wouldnt work with the standard Vertical Zoom factor of 1.
×
×
  • Create New...