Jump to content

August

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes, now that BL/R works, WAI is on 8 tracks. Hate to break it to you, but none of the lights work on any of the presets. I don't actually see myself using the shift function, thanks anyway.
  2. I just now got to look at it, first I want to say thanks SO much for taking multiple days now to help me with this. The lights still don't work, that's perfectly okay with me, I don't need them. The buttons and faders are fine where they are. For the rotors: Top row: Gain? (this wasn't possible using original ACT, if not, do Send Level) Middle row: Send Pan (if the gain worked do Send Level) Bottom row: Pan Thanks so much for your help!
  3. Ok, I'll try it, Thanks! You my man, are a genius. Thanks!
  4. The Bank LR still doesn't work. BL is pressed first and then BR in the video. I made sure to keep it consistent. https://drive.google.com/file/d/1j1BbwKxsJNu8DLG4B2pLjMgPWfTOwPEw/view?usp=sharing
  5. Here's a guide. Not sure if it's what you're looking for.
  6. I have tried it, so now here's your feedback: The lights do not work, that's fine, I don't really need them. Bank LR does not work at all, the buttons do nothing. Is there a way to change what the rotors do? (and no, there are no lights installed on them) Other than that, it works perfectly. Thanks so much!
  7. I meant a headphone amp, sorry. Do I use a headphone amp if I need more headphone outs?
  8. So I should use my interface in conjunction with a sound card?
  9. Ok, but how do I get my 2 pairs of headphones and my monitors working? Should I get a new interface?
  10. Thanks for the reply, I don't think you understand. I use ASIO4ALL because I have my Scarlett AND my integrated sound card. I have a few pairs of headphones that I want to use at the same time, so I have one pair plugged into my Scarlett and one pair plugged into my PC audio port. The only way I have found so far to get all of them working is ASIO4ALL. This is NOT the problem.
  11. Writing a quick reply so you know I got it. I'll try it this afternoon, thanks so much!
  12. It didn't work, nothing at all changed about the latency. I used ASIO4ALL because of the lack of Realtek Drivers. I use them with a few pairs of headphones.
  13. I'll try it, thanks. Update Later.
  14. But because the other programs work just fine, I think it's a problem within Cakewalk.
  15. Ok, thanks so much! The top is bank left, and the bottom is bank right
×
×
  • Create New...