Jump to content

TH

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I'm trying to change the key of an Acided .wav loop file in the Matrix mode - but cannot. I assume I'm missing something but any input would be gratefully appreciated. When I drag any (acidized) .wav audio loop file to a Matrix cell, it plays as expected. (Import as Groove Clip is selected in the top left of the Matrix Tool Bar) When I double click the cell to open the Loop Construction view for that clip, then change the Pitch in the Loop Construction tool bar to transpose the clip from the original key to a new key, I can preview the playback of the clip / loop file in the new key using the Play button on the left of the tool bar in Loop Construction window - BUT, when I close the Loop Construction view (or leave it open) to view/work in the Matrix view, then click on the Clip's cell to launch the music, the cell outline only blinks as if it will start playing, but it fails to start the clip. If I click the Cell or when I click Stop All Cells - the cell outline stops blinking This happens when in the Loop Construction window regardless of the settings below When the clip's Loop On/Off in the drop-down setting (on the Loop Construction toolbar) is set to On - or - When the Loop is set to Off and and the Stretch On/Off option is set to On - or - When the Loop Properties dialog window is open - the Groove Clip / Enable Looping checkbox is selected - or When the Follow Project Pitch checkbox is Deselected or Selected Also, after I attempt the change the Key in this manner and return to the Matrix view - double clicking on the Clip cell no longer opens the Loop Construction window. However - When I change the key of a clip that was dragged onto a track - using the Loop Construction view of that clip, or by double clicking the Clip in the track to open Clip Properties / Groove Clip settings, I can modify the clip's key there too - and the track will play in the new key. I can also drag the modified Clip (with the new key) down to a new cell and it will launch/play the clip in the new key. So this has been my workaround - which requires more steps. TH 2020.08 - Build 100 Win 10 Home 2004 19041.388 Dell XPS 15 9570 - on TB16 Dock Intel Core i7-8750 CPU 2.20GHz Ram 32 GB Presonus AudioBox USB 96 Launchkey 49 MK2 Voicemeeter Banana
  2. Thanks to both of you for the input! Fortunately a Cakewalk clean install did the trick (per https://help.cakewalk.com/hc/en-us/articles/360034066393-Clean-Install-Cakewalk-by-BandLab ) For good measures, I also removed other related folders and uninstalled BandLab assistant before starting from scratch. I went the clean install route since the day before, I had just updated Windows to 2004 as well as a the Dell Bios, and a bunch of dell apps and drivers and then updated cakewalk - which in retrospect it may have made more sense to updated my OS and laptop drivers first - THEN updated cakewalk. Then again, my Cakewalk may have gotten jacked up with all these SW changes happening in a short time frame and me not paying attention. I had a bunch of other hiccups when I updated Windows 10 to the 2004 build Now Cakewalk is brand-spanking new - although I had to reconfigure a bunch of old settings. Fortunately I didn't customize my setup that much. Overall, Cakewalk is an amazingly stable and powerful app and I'm amazed at how much time, money and expert development goes into this venture. I hope the business model is sustainable and they don't suddenly switch from a freemium model to a subscription Thanks again to all who weighed in!
  3. Thanks for the good suggestion. Fortunately a Cakewalk clean install did the trick (see my other response). Since I have been cursed to run tier 2 desktop and infrastructure support for too many years, my gear was all up-to-date right AFTER I updated cakewalk - which in retrospect it may have made more sense to updated my OS and laptop drivers first - THEN updated cakewalk. Then again, my first install may have gotten jacked up with all these SW changes happening in a short time frame. Thanks again to all who weighed in!
  4. Thanks for the input! That seems like a good idea - and it may have worked but I ended up fixing the issue by following the scorched earth method aka a Cakewalk "Clean Install" that's covered at this link https://help.cakewalk.com/hc/en-us/articles/360034066393-Clean-Install-Cakewalk-by-BandLab I also removed other related folders and uninstalled BandLab assistant. I went that route since the day before, I had just updated Windows to 2004 as well as a the Dell Bios, and a bunch of dell apps and drivers Now everything is brand new - although I had to reconfigure a bunch of old settings. Fortunately I didn't customize my setup that much. T
  5. 😀 much friendlier than colon. Thanks for the suggestion. No errors with Chkdsk. Now trying a clean installation of everything which includes some some reg edits that I now realize I didn't do per this link https://help.cakewalk.com/hc/en-us/articles/360034066393-Clean-Install-Cakewalk-by-BandLab
  6. After update, Cakewalk fails to fully launch. Worked fine prior to update. Instead, it starts to launch, displays the usual app screen, checks for plugins, identifies the usual, then the app closes completely. It doesn't appear in task manager. Until I resolve this, I'm totally dead in the water... So, any ideas are greatly appreciated. When I attempt to launch from BandLab assistant, the same thing happens - but the initial app screen freezes and a Windows error notification is displayed: Access error. Bandlab Assistant can not open C:\program files\cakewalk\cakewalk core\cakewalk.exe, Try to run app as an administrator If I attempt to launch Cakewalk from app folder above in 2 as Administrator the same thing happens listed in 1 above. I am the admin for the laptop I refreshed activation - no change I changed name of folders for 3rd party Plugins to remove paths from cakewalk configuration - no change Rebooted after each change listed above before each attempt to re-launch - resulting no change I completely uninstalled Cakewalk (through the BandLab assistant), then BandLab Assistant and and related programs through Windows Apps, then rebooted, and reinstalled Bandlab Assistant, Cakewalk, and other programs, rebooted again, no change. Exact same outcomes Win 10 Home 2004 19041.388 Dell XPS 15 9570 - on TB16 Dock Intel Core i7-8750 CPU 2.20GHz Ram 32 GB Presonus AudioBox USB 96 Launchkey 49 MK2 Voicemeeter Banana
  7. After update, Cakewalk fails to fully launch. Worked fine prior to update. Instead, it starts to launch, displays the usual app screen, checks for plugins, identifies the usual, then the app closes completely. It doesn't appear in task manager. Until I resolve this, I'm totally dead in the water... So, any ideas are greatly appreciated. When I attempt to launch from BandLab assistant, the same thing happens - but the initial app screen freezes and a Windows error notification is displayed: Access error. Bandlab Assistant can not open C:\program files\cakewalk\cakewalk core\cakewalk.exe, Try to run app as an administrator If I attempt to launch Cakewalk from app folder above in 2 as Administrator the same thing happens listed in 1 above. I am the admin for the laptop I refreshed activation - no change I changed name of folders for 3rd party Plugins to remove paths from cakewalk configuration - no change Rebooted after each change listed above before each attempt to re-launch - resulting no change I completely uninstalled Cakewalk (through the BandLab assistant), then BandLab Assistant and and related programs through Windows Apps, then rebooted, and reinstalled Bandlab Assistant, Cakewalk, and other programs, rebooted again, no change. Exact same outcomes Win 10 Home 2004 19041.388 Dell XPS 15 9570 - on TB16 Dock Intel Core i7-8750 CPU 2.20GHz Ram 32 GB Presonus AudioBox USB 96 Launchkey 49 MK2 Voicemeeter Banana
×
×
  • Create New...