Jump to content

Paco Tapia

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks for your answer, Reginald I'll keep looking for the cause of this😪
  2. Many thanks, Syphus. I realy apreciate your help. I tried all the steps you said but... Thanks for your time 😉
  3. Paco Tapia

    Help with fader riding

    Hello!! I have a problem when I'm writing automation in a chanel or bus (Volume riding, for example) This happens either if I use my external universal control surface or when I ride with the mouse. I´ll try to explain. If I want to do very fast ridings on a fader, I click on the icon to Write the movements (W), then, I start to playing the track and begin riding. While this is happening, Cakewalk seems to read every fine riding I do . Then I stop the automatization and now, the line of the envelope only shows hard movements, not fine ridings. In other words, is not reading my fine movements. Can somebody tel me how I fix this? Attached two files that show what I mean Many thanks Hector Tapia
  4. Hello!! I have a problem when I'm writing automation in a chanel or bus (Volume riding, for example) This happens either if I use my external universal control surface or when I ride with the mouse. I´ll try to explain. If I want to do very fast ridings on a fader, I click on the icon to Write the movements (W), then, I start to playing the track and begin riding. While this is happening, Cakewalk seems to read every fine riding I do . Then I stop the automatization and now, the line of the envelope only shows hard movements, not fine ridings. In other words, is not reading my fine movements. Can somebody tel me how I fix this? Attached two files that show what I mean Many thanks Hector Tapia
×
×
  • Create New...