Jump to content

Shahab Hoseini

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Finally, I guess i found a way to fix this: 1- Right click on the Cakewalk icon on your desktop and select "Properties". 2- Open "Compatibility" tab, then select "Change High DPI Settings". 3- Check "Override High DPI Scaling Behavior", and choose "Application" from the drop down menu. 4- Click on "OK" and apply your settings. Here are the results on my 15.6" laptop screen: Before: After: Hope this helps everyone facing this issue
×
×
  • Create New...