Jump to content

holden HK

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Got it! It works now. I know. I'm only starting with Cakewalk. I worked mainly with Bitwig 8-track (got it with the keyboard), and it seems everything just works there, but... It has severe limitations (only two plugins!), so I moved to Cakewalk, which I like a lot, even though the learning curve is steeper. I'm sure you'll hear from me! Thanks again!
  2. Working like a charm! 😀 It didn't work (screenshot - unless it isn't what you had in mind). Still, the first solution seems better for me. Thanks a lot! 🏆 Any idea why Mikro Prism works without a problem with the same settings? Isn't there some global setting for the whole plugin?
  3. Here you go. I've isolated the track in question for clarity. I checked its behavior - it works with Mikro Prism and TRK-01 Bass but doesn't with other libraries (all from within KK). I doesn't work with Kontakt standalone as well (I don't have a possibility to access other libraries separately). bass_line.cwp
  4. The project in question is based on a midi file (it's not made from scratch in Cakewalk). I can't see anything that might cause volume issues in the track in question. The very same midi file works perfectly with all Komplete Kontrol libraries in Soundbridge, LMMS and OpenMPT, and the only DAW installed on my computer that does have this problem is Cakewalk (and I'd rather expect the opposite). Still, back to your question... If I start a new project and load KK, it works - there is sound in all libraries. So, it must be an issue related to midi import in Cakewalk (the result is the same regardless whether I 'open' or 'import' a midi file). It happens with all midi files I have and, as I said before, I can't think of a reason that would block one library and allow another from the same pack. Of course, there is a solution. I can edit the track inside the file in Cakewalk - record the track anew or redo the notes manually - I tried, and both work, and even though it's not really a big deal (it's a simple bass line, so all I need is to make 8 bars and copy and paste them), it's not the point... Do you need me to show more details of the track? Which part(s)?
  5. I thought about it, but why does it turn down synths from one set but lets the other through (both belonging to the same 'package')? When I want to use AAS Swatches, I have to set the volume via automation lane (this is the only way I could find that makes AAS Swatches work - If you know another, I'll be happy to learn it). However, it's not possible in the case of Komplete Kontrol (screenshots).
  6. Yes, and the outputs are routed the same way. When I choose 'growling bass' from Mikro, it works. When I change to classic bass (or anything else) from Band (Kontakt), nothing happens. By the way, does it work for you? Now, when you mentioned it... I saw some posts in other places (Logic and Live) that it IS possible to use Komplete Kontrol in multi-output mode. If you KK into Cakewalk with All Synth Audio Outputs ticked, Komplete Kontrol will start with 16 tracks (see screenshot). But, then, there's no browser within KK to load spearate instruments into them. Or is there another way?
  7. It works without a problem with a MIDI keyboard (Impact GX61).
  8. I have the following problem. When I load Komplete Kontrol (or Kontakt) as a synth plugin and select an instrument, there is no midi reception in all libraries (Kontakt, Reaktor etc,) other than Mikro Prism and TRK-01. I tried another program (OpenMPT) and all libraries produced sound, albeit faint, so I though it's because the notes in the midi track are out of key range, though the lowest note in the track was A-2 (easily within all Kontakt bass instruments). I transposed the track, first by one, and later by two octaves up (from A-2 to A-4), and all the libraries sounded very well in OpenMPT, but there was still no result in Cakewalk (only Mikro Prism and TRK worked). Has anybody experienced this?
  9. Thanks! The answer was the volume automation in the instrument track. Choosing 'Volume' from AAS Player section of the drop-down menu did the job.
  10. Hi, This is my first post here. I have the following problem: I load a midi file and replace instruments with plugin ones. Everything works fine except the volume of instruments from AAS Player (Swatches); namely, they can't be heard without increasing the volume manually from within AAS Player and this can be done ONLY AFTER the song starts and is running. Before starting the song, the volume knob (the ONLY control available in AAS Player) is set to middle, but whenever I do start the song I can't hear the AAS instruments because, as it turns out, the volume gets set to zero. It happens with all AAS instruments (played with AAS Player), and it doesn't matter if I start the song from the very beginning or resume after pausing in the middle. I saw some posts about volume problems, but the solutions presented either don't work (e.g. disabling the "'Zero Controllers When Play Stops") or don't exist (changing CC options - AAS player doesn't have any options besides the volume knob, so there's nothing related to CC that can be dis- or enabled). Any ideas?
×
×
  • Create New...