Jump to content

Johnny-D VGM

Members
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by Johnny-D VGM


  1. So I uninstalled and reinstalled  NA to see if I missed it asking me anything about plugin formats, which it didn't. I still only have a 32-bit directory. I haven't reinstalled Kontakt as I want to make sure it goes to 64 bit before I do.

    And I looked in my computer settings, it is a 64-bit OS.

    JonD, I will message you.


  2. Okay, so here's what I did:

    1. I uninstalled Kontakt.

    2. I clicked preferences in Native Access.

    3. Under File Locations, I clicked VST 64 Location, then it took me to C:/Programs/Native Instruments

    4: I clicked Select Folder, which I thought would... make a VST64 Folder? Unless its supposed to be there by default, I don't know.

    5: I reinstalled Kontakt, and it STILL went into the 32 bit folder by default.

    What am I missing? And to anyone who says to specify 64-bit in the drop down menu before installing like in the how-to video: it DOES NOT give me a drop down menu.

    Does it go to 32-bit by default because I'm using a laptop rather than a desktop?

    What do I do given these circumstances? I'm about ready to call it quits here.


  3. I've already uninstalled My NI stuff. I've done everything as instructed by the video Nigel sent up to the point of clicking  but still isn't giving me the option to select VST and VST. It just goes straight to downloading. So unless there are any solutions to that, I'll try John's idea.

     

     

    This is very mind numbing...


  4. 7 hours ago, Nigel Mackay said:

    Deleting the standalone won't achieve anything. The email lets you download the Native Access installer in a zip file. Which you ran. It installed Native Access. Run Native Access (which you did do the first time.) Select the free Kontakt player. Which you did before. This time, during the install process, make sure you select VST and VST3. Then when you run Cakewalk, do a VST Scan, it will be available.

    You can leave the Standalone selected.

    It only lets me reinstall. There's no pull-down menu or whatever that lets me select VST and VST3. I even tried running Native Access as an administrator, made no difference.


  5. 7 hours ago, Nigel Mackay said:

    When you ran the installer you obviously selected the Standalone version. That is what you see on your desktop. You can load instruments into it and play music with a MIDI controller. People use it for live performances.

    But when you run the installer you must also select to install VST and/or VST3.

    You can run the installer again, no problem.

    Is there way to run it in that way in the link the email sends me? I'm sorry, I'm still not really following. All i can think of is deleting the Kontakt I have on my desktop and starting over, keep doing it until I can figure out how to get it to where I need it to be. I downloaded the free player version.

×
×
  • Create New...