Jump to content

Kenrout

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by Kenrout

  1. I think i have had a breakthrough, lots of posts from this forum told me that i absolutely had to have my sound input and output set to the scarlet, i have just reset both to the default soundblaster and checked again and low and behold i have audio coming through the scarlet to my headphones which are plugged into scarlet. I feel now that if i setup monitors/speakers out of the scarlet i will be able to hear it live and at the same time through the headphones. It feels like it has been an age to get to this point but i think i can now start to learn how to use the DAW and interface better, thank you for your help and massive thanks to everyone else who contributed to getting me this far.
  2. when i set the windows sound settings to the scarlet things like youtube do not work through my PC speakers but they do work through the headphones plugged into the scarlet, but windows media player does work through the speakers, i have to change it back to soundblaster settings to listen to youtube vids or online stuff through the speakers??
  3. Set that to what you said, the meters are showing that the sound is coming through but still nothing to headphones?? i am beginning to think either the Scarlet is faulty or there is a conflict with my PC (maybe its time to give up!!!
  4. Hi Tonemangler, i have set this but still get no output through headphones, see attached pic.
  5. I think this is the part i am now stuck on as i don't understand how to set this!! any advice (keep it simple with pics if possible)
  6. Hi John Vere, thanks for staying with this issue. Not sure about this though?? Make sure the Master buss is set to output to the Scarlett and the tracks you are playing are set to output to the Master. When you play the song the Master buss meters are moving. so, in the track settings box the first drop down is set to clips The second (input) is set to left, focusrite USB ASIO input 1 the third (output) is set to left, focusrite USB ASIO output 1 i have set windows input & output to focusrite USB audio CW preferences are set to focusrite but i am still getting movement on the track sliders but no sound through headphones......frustrating!!
  7. Hi John, fell at the first hurdle, whilst looping the track, i can see the level on CW moving but getting nothing from the headphones!!
  8. Hi John Vere, i think our last messages crossed over. So it appears that you are suggesting that using this mixer is not the greatest option. If i need to change my frocusrite for something that will work better and maybe get some monitors and possibly another PC coundcard device?? could you recommend a better solution, keeping in mind that i am new to this and do not want to spend a fortune at this point (maybe later!!) i just want an easy workable solution without too much disruption to my existing setup but i am willing to change stuff if required, if my existing setup can be tweaked to work that would also be good, any suggestions gratefully received.
  9. Hi John Vere, error on the last info i sent input 2 on scarlet 2i2 - guitar (no instrument andair turned on) not a guitar but condenser mic
  10. Hi John Vere, thanks for the latest info, i think we are making progress now. i can now see and hear the recording of input 1 but still cannot hear any playback. Here is a list of what i have plugged into what and i have also sent a pic of the mixer inputs and scarlet 2i2 (i think i am still doing something wrong here, maybe you can point it out for me?? focusrite scarlet 2i2 input 1 on scarlet 2i2 - guitar (instrument and air turned on) input 2 on scarlet 2i2 - guitar (no instrument andair turned on) monitor - direct turned on, 48v turned on and headphones plugged into headphone socket Behringer Eurorack UB802 input 1 - from scarlet left out to mic/input 1 input 2 - from scarlet right out to mic/input 2 input 5/6 - from soundblaster ZxR out to input 5/6 (left & right stereo) main out - from left & right out to speakers hope you can find the missing link!!!
  11. Hi John Vere, thanks for the reply. I have Focusrite control supplied with the scarlet 2i2 (not quite sure how it should be used??) or what it is for. I have an old Behringer Eurorack UB802 (not sure if i have plugged the inputs & outputs in correctly)?? any further assistance would be great. I will try to follow your setup & see if it makes a difference. I have tried setting as you said but when i set input to right input 1 (using focusrite) and attempt recording it does not pick any sound up. Any tips greatly appreciated....... i just want to get going!!!!
  12. Hi, thanks for all the advice. I have hooked up a small mixer with both inputs in to the mixer & output to my main speakers. I can now hear audio live & recording through speakers & phones. I still cannot hear playback through any source, it feels like i have got a setting wrong. The strange thing is when i playback stuff that i created and imported from bandlab it plays back fine?? any ideas please.
  13. Hi guys, thanks for all the info so far, have adjusted everything according to your advice. when i select focusrite usb asio input 1 as my input driver i can only select the same on the output side (or nothing at all) this seems to stop my speakers producing sound as the creative SB cannot be selected, therefore i cannot hear anything from playback not even via headphones plugged into monitor port on focusrite. Is there a way round this or i am missing something really basic???
  14. Hi, done that & cannot hear playback at all through headphones connected to monitor
  15. ok, thanks. i currently have my phones connected to the front monitor port (and can hear only when recording) but not playback - silence!! there are left & right outputs (1/4") on the back, should i wire these into my speakers or should the front monitor provide sound for playback??
  16. Hi Martin, thanks for the reply. so i have input drivers & output drivers, are you suggesting that i need to set input drivers to focusrite (i have to uncheck all other options before doing this) and then set output drivers to the focusrite also?? incidentally when i select focusrite for input the only option i can select for output is also focusrite, i cannot select any other option, (or i can leave that section unchecked) which of these are correct?? many thanks.
  17. Hi, hope someone can point me in the right direction. I am brand new to the worlds of DAWs, have installed cakewalk & want to record guitar & vocals. My PC has win 10, 64 bit, my soundcard is Soundblaster ZXR & io have a focusrite scarlet 2i2. I am having problems setting the audio devices (do i need to set input & output drivers to focusrite or soundblaster) when i set to focusrite it seems to record but i can't hear anything, when i set to SB i don't know if it is performing properly. I realise that for many of you this question may be ridiculously easy, apologies but i don't know the answer and i am keen to learn. A lot of the tutorials go at 100mph and assume you have prior knowledge.... not the case with me. Any help you can offer will be greatly appreciated, TIA
×
×
  • Create New...