Jump to content

HIBI

Members
  • Content Count

    476
  • Joined

  • Last visited

Posts posted by HIBI


  1. Neutron 3 Advanced Release Notes
    Version 3.9.0 released April 25, 2022

    Updates & Improvements

    • Added native support for Apple silicon-based Macs.
      Note: Neutron 3 VST2 plug-ins are only available in DAWs or NLEs opened using Rosetta.
    • Added support for macOS Monterey (12.3.x).
    • Added support for Windows 11.

    Bug Fixes

    • Fixed crash that could occur when instantiating some Neutron 3 plug-ins on 7.0 or 7.1 tracks in Pro Tools on Windows.
    • Fixed hang that could occur when loading a saved session containing multiple instances of Neutron.
    • Fixed hang that could occur when rendering/exporting a Premiere Pro project containing multiple instances of Neutron.
    • Fixed error message or blank plug-in UI that could appear in Logic on Apple silicon-based Macs upon closing and reopening the plug-in window after certain interactions.
    • Fixed inability to run Track Assistant in Neutron 3 after trialing Neutron Pro.
    • Thanks 4

  2. 15 hours ago, Bapu said:

    When I installed the 1.5 update all my MODO DRUMS sounds reset to 180 days.

    That's great news! But will it be reset without having to pay the upgrade fee?
    I have 9 expired sounds... I actually have a MODO DRUM but have never installed it.


  3. 16 minutes ago, Herbert Miron said:

    Really, I noticed that when I put the yellow color in the folder, the "+/-" is very opaque.
    I made a change to the "open/close folder" of the Mercury theme.
    I left it attached in case you want to try it and see if it improved the view.

    Yes, it makes the folder open & close icon easier to see, thanks!
    I hope that baker updates the factory theme Mercury...


  4. 13 minutes ago, Jorge Arias said:

    It is a matter of taste, in my opinion I do not see that it is a bug, not even an inconvenience, and for that there are changes of themes and colors

    I think your opinion is true for just users' custom themes. In my opinion, Factory themes should be guaranteed to work well.

    BTW, have you tried with Mercury theme? Please try it, if not yet...

    • Like 2

  5. 11 minutes ago, Jorge Arias said:

    to check if it is a problem with that color combination or if it happens in all

    Seems it's okay if with the factory theme "Tungsten", however, I like the factory theme "Mercury"... :/


  6. Changing folder color (especially some colors like yellow) makes [+] and [-] icon illegible.

    I'm not sure if this update is the cause or not... but
    If it's a long-standing problem, it's just terrible. :/


  7. 16 hours ago, Kal S said:

    I tried that several times but the code that comes in the subsequent email gives you a final price of $49 for the upgrade, not $25.

    I believe that requires your account (registered email address) has previous "Pro Studio" registration information.

    • Like 1

  8. 19 minutes ago, cclarry said:

    Right...but it's supposed to be a discount for 
    users of a previous version of Mixcraft Pro...

    Maybe we should remove the Coupon Code from the post for an honest transaction...
    because legitimate users can get an email with a link containing a coupon code.
    (I just tried it and received an email with a link containing the coupon code and remind email of Melodyne serial)

    • Great Idea 1

  9. Cosmetic issue in the marker view:
    In the marker view, click ”Start Export" marker I set and then click [Shift] + "End Export" marker to select an export range. (The "End Export" marker is at the end point of the song data) And then open the Audio Export dialog box and click "Add Task to Queue", the "End Export" marker selection in the marker view is deselected.
    However, the range selection in the track view is unchanged and remains selected to the end point of the song.

    908688700_UnselectedMarker.jpg.73f47771813ad9e5f9100fc416956299.jpg

    So this is just a cosmetic problem in the marker view and seems does not affect the actual export range but It's confusing users, I guess. (At least I was confused.)

    P.S. I prefer using markers to arrangers, sorry. 😆


  10. On 2021/5/6 at 午前4時57分, HIBI said:

    After updating BandLab Assistant to v7.1.2 from v7.1.1,
    I get an error popup window it says "TypeError [ERR_UNESCAPED_CHARACTERS]: Request path contains unescaped characters" when clicking the gear icon. (I get this my both PCs)
    Anyone else? Maybe on Japanese Windows only?

    Support says: We're investigating the issue.

    And now... Seems the problem was resolved with v7.2.1

    • Like 1

  11. After updating BandLab Assistant to v7.1.2 from v7.1.1,
    I get an error popup window it says "TypeError [ERR_UNESCAPED_CHARACTERS]: Request path contains unescaped characters" when clicking the gear icon. (I get this my both PCs)
    Anyone else? Maybe on Japanese Windows only?

×
×
  • Create New...