Jump to content

rabukel

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks, I know more now. Maybe a future update will help.
  2. I think you didn't understand my question. Why doesn't Cakewalk load the wave files when loading the project in the same way as when importing the audio manually? Can someone from the developers confirm that this has to be the case, or is there a bug? Thank you, Georg.
  3. Thanks for the answer. This is not the solution I was hoping for. It will be impossible for me to replace all wave files individually in over 200 projects. What is the difference when Cakewalk loads a project with the associated wave files, or I add the same files manually. In any case, Cakewalk plays the project immediately after opening it, without an error message changed sampling rate. Only the problem that the tracks no longer contain any sound at the end.
  4. I switched from USB interface to Dante network and Dante Via only allows sampling rates of 48kHz. Since I've worked in Sonar at 44kHz so far, I now have to change all of my projects. With an audio converter I converted over 1000 wave files from 44kHz to 48kHz in a patch process. In Sonar Preferences for New Projects I have also changed the sampling rate to 48000Hz. If I now load an existing project with the converted wave files, all waves are cut off at the end or set to silence. The file length is retained. If I replace the same file manually via Import audio, the track is displayed and played correctly. So it's not because of the wave file, it is displayed and played correctly in every other player. I need your help because I don't want to manually replace all files in over 200 projects. Thank you, Georg. In the picture I have manually imported the same file in track 11 as in track 10.
×
×
  • Create New...