Jump to content

Gaurav Govilkar

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi Jim, Just wanted to know if you were able to solve this issue. I'm facing something similar. Here's the link to my post. https://discuss.cakewalk.com/index.php?/topic/16422-asio-driver-causing-clicks-and-pops-on-project-startup/ Let me know if you have any ideas. Thanks, Gaurav
  2. Tried that. No luck. The project session looks something like this while trying to open. It wont load properly, but the click/pops keep on coming. the curser keeps on revolving,
  3. Hi, Thanks for your response. Cakewalk version - 2020.05 (Build 039, 64 bit) Power settings to High Performance. I have disabled the Nvidia and onboard audio A large project is now unable to be opened in cakewalk due to the same click-pop issue at project startup.
  4. Hi, I'm experiencing a strange issue as when I open cakewalk and load a project, it starts creating clicks and pops immediately even before audio is played. Note that the curser on the cakewalk screen keeps loading. I then have to open preferences and select another driver other than ASIO (WASAPI shared), save it and then select ASIO again. I am on windows 10 in a brand new laptop - i7 9750H Processor 16GB RAM | NVidia RTX 2060 Graphics I am using Native Instruments Komplete Audio 6 Interface. Please note that I have used Cakewalk on another laptop (i5, 8GB RAM, windows 7) with the same interface and it has worked well without any issues. Please advice. Thanks, Gaurav Govilkar
×
×
  • Create New...