Jump to content

Warren Medernach

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Warren Medernach

  1. Thank you Noel!! I found that for some reason there were 4 different ASIO Output drivers listed, and they were ALL toggled on. I toggled off but the first one and things are running fine again. Thanks for the assistance.
  2. I just updated to the latest version: 2021.01 and I cannot seem to open any project that is saved in this new version?!? My testing: I created a new project, no problem, did some work and saved it. I am now unable to open the project. Opened a project created in a previous version. Project opens fine. Created another new project, saved it. Unable to open the project Opened a project created in a previous version, saved the project. I am now unable to open this project. Any ideas/suggestions? It doesn't seem to be a driver issue as I can open old projects, and I tried opening using the Shift/safe mode, and the result is the same, projects saved in this version fail to open. The projects start to open, VST Scan completes successfully, and it indicates the Project successfully opened, and then it crashes. minidump files are attached if anyone knows how to open/analyze those. Windows 10 Pro OS Build 18363.1379 TEST Save_03022021_152252.dmp 03022021_152250.dmp
  3. Thank you, thank you, thank you reginaldStjohn! By setting the Master output to the X-USB ASIO Driver Out 1 (which I assume is 1 and 2 based on the input naming) and then on the X32 setting the Aux In Remap to Card 1-2, I am now able to monitor and hear the playback through channels 17 & 18! Making progress... now I just need to dig into the routing to see where/how this is routed to 17 & 18... the learning continues and never stops. Thanks agian for the assitance!
  4. Hello, I'm very new to Cakewalk & the DAW world, but I'm having a ton of fun learning... I hope I get the terminology and explanations correct as I describe my setup and what I'm experiencing below. I'm still a little unclear on some of the 'mechanics' of things. Setup: Win 10 laptop (realtek audio) with the latest ASIO driver installed Behringer X32 Rack I'm using an X32 as the audio interface using ASIO drivers into my laptop via the X-USB interface. With the help of the formus, I have the inputs configured in CW to the ASIO channels (bizarre naming btw), and I can get signal from the mics and can record. If I'm understanding the mecahnics of it correctly, CW is essentially taking what is coming IN from the X32 so the individual channel gains would be set FROM the X32 and not done in CW anywhere? I'm also struggling with what the what the configuration of the channel outputs should be set to, and how to get the sound to playback. If I'm using the ASIO I/O, is there a way to playback through the laptop (soundcard)? Or does the playback get routed back through the X32 and I should be monitoring it there? Thanks for any guidance/suggestions. Warren
×
×
  • Create New...