Jump to content

Alex_Chesterfield

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thank you Scook, I found it with your reply; I was looking in the piano roll's Track pane rather than the track pane off to the side. My Key+ is at 0, and the piano roll was still off key. I guess I can put it to -1 then to solve the issue of the notes sounding a key too high, but I'm still curious as to what else could be causing the issue.
  2. RBH, I did as you recommended and brought the Track Pane up, but I can't find a KEY# Widget that you're mentioning. I have auto focus, auto lock, and filter, but no KEY# widget. I have auto focus, auto lock, filter, and a list of my tracks, with the mute and solo functions, is there another button I need to push within track pane?
  3. Hi, new user here, hope I'm in the right place in the forum, apologies if not! I imported a MIDI with both right and left hand piano notes separated on different tracks to spiff it up. Editing the right hands notes in the piano roll sounds fine. Left hand notes, however, are off-key (E flat sounds like E). I scoured my track settings and couldn't find anything different between the "right hand" and the "left hand" tracks. There are no FX applied. This makes editing... difficult, due to the left hand notes sounding incorrect, even when the right notes/chords have been input. The problem persists if I move the left hand notes into a brand new track with a new instrument. and out of the original MIDI track. I tried Google, to no avail. Any input is appreciated!
×
×
  • Create New...