Jump to content

gstring

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. I think I have the hang of it now. I didn't even have the comping tool selected. So with the tool selected, I now see how I can promote selected areas of each lane. Thanks David for pointing me in the right direction. I haven't tried this yet with midi lanes of a track. I'd still like to know how midi notes can be moved from one lane to another.
  2. Some lanes were grayed out but definitely not muted. I found that the same problem happens with audio take lanes that are recorded in Comping Mode. In Sound on Sound mode all lanes are still accessible whether soloed or not. I opened another project and the problem did not show up when recording new midi lanes to a single track in comping or sound on sound mode, but the problem still occurs when trying to record an audio track using comping mode. I was unable to highlight parts of clips in different lanes to select the best take. Take Lane 3 was the only one that stuck to the track, even though the other lanes could be heard when soloed. This appears to be a bug in Comping Mode.
  3. I have a drum track with the snare, bass drum, cymbals, etc. in different lanes of a midi track. It seems impossible to move data from one lane to another. Also some of the lanes are silent unless I solo the lane. If I un-solo the track, only the bass drum lane sounds, but the other lanes will sound if I solo their respective lane. Copying a "silent" lane to it's own track does not solve the problem; it is still silent unless soloed. If I try bouncing all lanes to a clip, then only the bass drum survives.
  4. Thank you so much scook. I finally found that setting in your link, and indeed the record bit depth was somehow set to 16. I changed it to 24 and now all is good. You da man!!!
  5. My audio interface does record at 24-bit depth in other DAWs, but my tracks in CBL are being recorded at 16-bit depth. This is my problem.
  6. The Audio Driver Bit Depth setting displays 24, but my recorded tracks are 16-bit resolution in CBL. I get 24-bit recordings in all other programs with the same audio interface. I've tried 3 different audio interfaces now with the same result. The problem seems to be in CBL.
  7. My audio interface does record at 24-bit depth in other DAWs, but my tracks in CBL are being recorded at 16-bit depth. This is my problem.
  8. I'm running Cakewalk Bandlab. My audio interface (NI Komplete Audio 2) is set at 24-bit 48KHz sample rate, but all audio records in CBL at 16-bit depth, yet when I record in Studio Lab or Project 5, the audio always records at 24-bit depth. The Audio Driver Bit Depth setting is grayed out in CBL Audio Driver Settings so I can't make any change there to the setting, but it displays as being 24. I'm using NI's ASIO drivers. Native Instrument's Komplete Audio Control Panel allows me to set the buffer size and sample rate, but there is nothing to set the bit depth. Windows 10 Sound Control panel has the interface set to play and record at 24-bit 48 KHz. I've tried deleting the aud.ini file and resetting to default values, but to no avail. This problem has only developed recently; when I open older projects, I see that all audio files are 24-bit. I'm stumped. Any ideas?
×
×
  • Create New...