Jump to content

Callum McPherson

Members
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by Callum McPherson


  1. When I listen to samples in the browser, they are always much louder than the volume I'm mixing my project at.  Is there a way of setting the volume that samples play at in the browser, so I don't need to keep turning my computer's volume up and down as I work on my project?


  2. 1 hour ago, scook said:

    CTRL+L is the groove clip toggle

    Groove clips have beveled edges like the clip on the right in this image

    fL2QaNQ.png

     

    Hi, thanks for the reply.  My sample has bevelled edges at the moment, but when I select it and then press CTRL+L, nothing happens.  I tried right-clicking on it and selecting "Groove-Clip Looping" from the menu instead, which would normally switch it off, but this has no effect either.

    Edit: I've discovered that this problem applies to some .wav files, but not others.  It seems to depend on which sample pack they came from.  Perhaps in some sample packs, the files all come with looping information embedded in them, which prevents Groove-Clip Looping from being switched off.  This would explain why I've  been having this issue only recently, because I downloaded a new sample pack and have been trying to use those files.  The files from my other, older sample pack still work fine.


  3. 10 minutes ago, msmcleod said:

    The sample is probably being recognised as a groove clip.

    When you open up the clip properties, you'll probably see one or more of these checked:

    image.png.987e523288986216484ab31b42a3bd74.png

    Uncheck them all, and it should play as a standard wav file.

    Hi there, thanks for the reply.  I just had a look in the clip properties of one of my samples - the "Looping" box was checked, but the other two weren't.  I unchecked the "Looping" box, but the sample still isn't playing properly.  And strangely, if I deselect the sample and then select it again, the "Looping" box has been checked again automatically.


  4. Hello!  I have a problem at the moment where whenever I drag a sample into Cakewalk, the file is automatically time-stretched to fit the BPM of the project (at least, I think this is what's happening), resulting in the sample sounding lower-pitched, or worse, having a kind of distorted rhythmic echo on it (for want of a better description).  It's particularly noticeable on hi-hats and white noise FX samples.  How can I stop Cakewalk from doing this, so I can use my samples as they were intended to sound?

    This never used to happen, but I recently re-installed the program so maybe the settings got changed somehow.  I've had a really good look through Preferences, however, and can't find a setting related to this issue.

×
×
  • Create New...