Jump to content

Barry Boodle

Members
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by Barry Boodle


  1. Dear friends,

    Have you ever faced this problem after trouble shooting the Sound "Play Audio". Any solutions to fix this problem would be highly appreciated. I have a Sonar V-100 studio hardware as a MIDI interface to communicate between my Roland E 09 IN Interactive arranger keyboard. The problem I am facing at the moment is in-spite of all the cable reconnections I've tried along with the IN/OUT Midi as well as the quarter inch cable (which acts as the input cable for getting the sound out of the VST instruments in my Cakewalk by Bandlabs DAW, I am still facing the same problem. The VST instruments like Strings,Bass Guitar, Drums can be heard in the DAW using the clicks of my mouse but the keyboard is unable to communicate the same when I play on it. Tried every possible fix for the past 2 days and still trying. Humbly request you to let me know how can I trigger and set this problem once and for all!!...God's blest you friends forevermore!

    Regards,

    Barry

     

    Generic Audio driver problem.docx


  2. Hi Friends

    I have been using Cakewalk products for around 15 more years and I just trust this brand by the quality of sound they give. The problem I am facing now is I've been using the  SonarV-100 Studio hardware with the windows 8.1 version 3 years ago. I got the drivers updated according to comply with the working of the windows 10 program (64 bit) for Cakewalk by band labs till yesterday evening. Today I am unable to use my Roland E-09 IN Keyboard as the MIDI interface and I have tried every option. But I am failing to produce the sound from the VST instruments through my keyboard. I am getting a message "Generic Audio  problem" > Can any of you help on this.will really appreciate as this may help our other friends connected on the discussion forum.

    Thanks,

    Barry

     

×
×
  • Create New...