Jump to content

Sonarman

Members
  • Content Count

    63
  • Joined

  • Last visited

Community Reputation

18 Good

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've always found VLC sounding identical on my exports. Are you guys talking abt a newer version. I never updated it to the V3. btw why would soundcloud sound boosted with intros and fadeouts if your Windows Media Player is the culprit? Do you not stream it directly on soundcloud?
  2. Yes, CbB is Cakewalk by Bandlab, no harm in using CW as well. In that case your export is fine. Something to cheer about. Hope you figure out whats wrong in your pc.
  3. You should also try 32bit. Coz 32bit export is the one that will sound exactly similar to how the daw played back during session. 24 bit and 16 bit will always have subtle differences caused due to either truncation noise or dithering noise. But this should be subtle with some exceptions. Depending on the musical content sometimes this can cause some obvious differences.
  4. Instead of playing it from VLC & Dopamine, why not import the track into a empty CbB session and play it form there.
  5. Is it a subtle difference you are talking abt or a very obvious one?
  6. Hi, anyone remember we had a big thread in the old forum regarding s1 sounding different from Sonar. That was the time many where transitioning from sonar to s1 and many other daws due to Gibson abandoning us. Goodness! Bandlab saved us. And here I have discovered that s1 does sound different from cakewalk once again. Little history: Here in this thread (http://forum.cakewalk.com/Comparing-Sonar-with-Studio-One-m3697861-p5.aspx) some of us folks that where trying s1 found that s1 sounded different from sonar. Few were trying to move their projects from sonar to s1 and was not able to create the the same mix despite having the same settings. Later in the thread 'Sylvan' made some inverted phase cancellation tests and posted the video. Many others including me did the same test and found that the audio from s1 and sonar didn't null despite having the same settings and mix values. We where puzzled, but later in the thread we found out that this was coz s1 by default uses a pan law that's different from that of sonar(for more details read the old thread). By rendering the same tracks with same panlaw we were able to create perfect nulls. And that scientifically concluded that s1 and sonar rendered the same and hence sounded the same if same pan law is used. However me and some folks still felt that s1 does sound different despite the null tests that proves otherwise. We kind of concluded the thread (or convinced our minds) that the rendered files form s1 and sonar does sound the same but whether the playback engine of s1 and cakewalk are same is questionable and couldn't be proved through any experiments known to us. And now, I was trying to master a track inside s1 and found some infos that shed some light on why S1's playback might sound a bit different from Sonar & CbB. In CbB and many other daws the playback is always in 32bit engine or 64bit engine(correct me if I'm wrong). But in some daws like S1 the playback is presented in the projects resolution. So if your projects are set to 24bit the daw does its internal processing in 32bit or 64bit(all daws process the signals in 32bit or above by default) then convert the audio to 24bit for playback. This introduces truncation error and hence generates noise which leads to some subtle harmonic differences. To avoid this S1 has option in settings “Use dithering for playback and audio file export.” If enabled all your playback and exports will be dithered by default. This is an usual solution to avoid the truncation noise. But again this is also noise, and in my experience both dithering and truncation noise always affects the audio quality.(there are many people who believe the effects of dithering and truncation are not audible, but I got my ears to believe in this with certainty). This is why I prefer to keep the project resolution to 32bit. This way there is no noise in playback or render(if you render to 32bit). When I render to 24bit or 16bit its again the same story and I end up with less optimal audio quality). I really wish that people who set the standards for audio long back pushed 32bit as the standard, and we wont be having any of these problems. As of S1, just set the projects resolution to 32bit and the audio playback wont be any diff from CbB playback . But's its just today I have come across this so for me its far to early to conclude. I will do a bit more listening with both CbB and S1 kept in 32bit and see if I hear any difference. Any stupid assumptions have I made or wrong abt any of these technical infos that led me towards this pls do correct me. Hope someone with more inside knowledge on how the playback engine of CbB and S1 works chime in here and enlighten us.
  7. Yes, If you are using internal soundcard. How good does your old notebook perform? If you are using internal soundcard make sure not to use Fast Bounce while exporting. Some systems produce bad quality Bounce if the CPU is peaking or the MB is heated up. But this totally depends on how good your old notebook is. You can install a cup meter gadget to always keep an eye on the cpu. Also the latency will improve with better specs
  8. Sorry for the brief op. I thought this will be a easy one. When I click on a midi note for what ever reason (to drag, to see its details etc) the midi note makes its sound. This is the default way it works right? What if dont what the notes to make a sound when I click on them. Sometimes its too annoying when I have to make extensive editing and the synth sounds keep on making noise every time I click, it makes the entire process unpleasant. Velocity Audition turns this off while doing velocity edits, doesn't seem to help while doing note edits.
  9. How do I stop the notes from making sound while editing. I remember this was possible. But couldnt find it out.
  10. Got to know that now Cubase has got this feature as well. Its named Retrospective Record. I hope to see this soon in CbB.
  11. I do the same using aux tracks. You mentioned VCA's work differently to aux faders. But in CbB I could do the same procedure you mentioned using Aux tracks. If I am wrong or missing something do correct me.
  12. Yes, that's just a different feature @Kevin Please watch the video link in the opening post to know more of the capture record feature. This link will also help http://logicprogem.com/Logic-Pro-X-Tutorials/Entries/2014/6/13_Capture_Recording__Logic_Pro_is_Always_Listening.html and I agree with one thing mentioned in this article. You don’t have to use the Capture Recording Button only as a safety net. I use it almost exclusively for any MIDI recording. You just play along with your song as it develops and every time you perform a good pass, you hit the Capture Recording Button and your performance is right there as a new MIDI Region.
  13. Yea, there have been times I hit a few wrong notes or in the verge of messing up the timing but it ends up sounding soo good. I try to recreate them and eventually get closer to that but its never the same. Also this feature can be really helpful while working with a producer. If you forgot to hit the record button on some good takes the next few minutes will be really awkward. They might be even fantasizing on choking you 😰
  14. @Jim Fogle this feature only applies to midi. This feature is always on in logic by default. I don't think you can disable it. You can hide the capture record magic button though. But I am no expert in logic so I can't confirm it. Midi data is microscopic in size and the captured data is only stored temporarily. Although this feature doesn't work for audio there seems to be a trick to capture audio. I am not sure if such a trick can be implemented in CbB. Someone please enlighten us. Here is an article that explains capturing audio http://logicprogem.com/Logic-Pro-X-Tutorials/Entries/2014/6/13_Capture_Recording__Logic_Pro_is_Always_Listening.html
  15. U can simply turn off the audio engine in cakewalk and play the video file or audio file from any media player. U don't have to exit cakewalk. If you want to play both cakewalk and media player simultaneously u can change the driver mode as directed by scook. To turn off audio engine click on the icon below the now time meter in the control bars transport module. Once you are finished with the media player you can click the icon again to turn on the audio engine.
×
×
  • Create New...