Jump to content

StudioNSFW

Members
  • Content Count

    338
  • Joined

  • Last visited

Community Reputation

198 Excellent

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I do this with the UA6176 - actually have it split into two sides (Preamp and compressor). Will work the same for you but you only need one mono channel. I don't view it as an "Internal" plug in" but as a signal chain that can be reswizzled as needed. in my case with the VS-700 (Should work the same with any I/O device) I have VS-700 OUT 1-2 connected to the inputs of the 6176 - Left is the Pre-amp, Right is the compressor). Then I have the output of the 6176 going to inputs on the VS-700 (In my case 3-4 - Preamp on the left, compressor on the right) So, to use the compressor, I just set what ever channel I am working with to output to VS-700 Out 1-2 (Right) or I may elect to use it with a send - depends on whether I want the upstream FX included - often I do as I EQ before compression almost always. I then set up a new track with VS-700 3-4 (Right) as the input and route it to the correct bus. By the way - Setting Friendly names in the device settings makes this much easier to use in production - so all the I/O ports associated with the UA6176 have been relabeled with the friendly name UA6176
  2. With no proper driver the Toshiba drive would be invisible to the OS so the utility would not be able to work against it. That "Update" tab in the last screenshot looks promising...I don't know if I would bother to back up a driver that doesn't work but hey, it's not a lot of space.
  3. A quick read on the web seems to indicate this is caused by the device driver not moving over correctly during the "upgrade". (Probably why the install was failing as well) . Since this is a hard drive, that means you may need to reinstall the chipset drivers. If it is external the USB drivers would be the suspect. The error sounded a lot more sinister - a "partial or ambiguous match" sounds like a dedupe process hash collision - but in this case, it means that Windohs couldn't work out what driver is needed for some piece of gear so didn't install that one...
  4. "What if God Smoked Cannabis?" - Bob Rivers
  5. "Party Dolls and Wine" - Country Dick Montana
  6. "Boogie Fever" - The Sylvers Who doesn't love a 10 piece band with no instruments? (That is Jamerson on Bass in the recording...only gold record he ever received...)
  7. I had that happen with one complicated mix where I had muted and hidden a track that had a send going out to a bus for the reverb. When I would look at the track manager - everything claimed to be muted...made me nuts for about 15 minutes and caused much muttering under my breath until I found that send. At least around here, every "Bug" I have hit seems to be between my ears...
  8. "Happy Happy Joy Joy" - Stinky Wizzleteats
  9. Not at all...That is from the first album (Tales of the New West) . Dick didn't sing every song, or even most of them. He only had two leads the first album (Happy Boy and California Kid) , played drums on all the rest. . I am pretty sure that is Jerry Rainey on vocals. The band these days, without Country Dick, lives on as The Farmers. They even play the Spring Valley Inn occassionally.
  10. "Powderfinger" - The Beat Farmers
  11. MY dual monitors give me more than 4K in a really logical layout for half the price. I've used a large 4K TV as a monitor in a pinch. I prefer dual monitors.
  12. "City of New Orleans" - Steve Goodman RIP Steve. You were the best of 'em.
  13. Troubleshooting on a PeeCee: Get error message. Put error message in Google. Find link to the hotfix offered in the Windows KB. Troubleshooting on a Mac: Get error message. Put error message in Google. Find article in Apple KB on what setting needs to be changed. Troubleshooting on a Linux box: Get error message. Put error message in Google. Discover how many people have had the same error and have asked how to clear it the community forums. Find possible solution halfway through a thread on page 4. Try to update library mentioned in post. Discover it has dependencies downstream. Use package manager to update it all. Solution doesn't work. Continue to read thread and discover it didn't work for a lot of other people either. Continue to search. find another possible answer. rinse, repeat. eventually get the program working, but another program had a dependency on that old gcc+ library and now needs to be updated to work with the replacement. reinstall app using package manager. Test both, now they work! Super simple! If I want to fsck around with computers I'll have a girlfriend sit on my Mac mini.
×
×
  • Create New...