Jump to content

Chris Brown

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello. I am using Cakewalk by Bandlab (version 2020.01) on Windows 10 to drive an external hardware synth via midi. I now want to capture the end result to export as an MP3 file, so I have connected the audio output from the synth through my Steinberg UR22 Mk2 audio interface and have created an audio track to record it on. However... Under Edit -> Preferences -> Audio -> Device Settings -> Playback timing master, if I set it to "None" then I can play back normally but I can't assign the UR22 as the input to my audio track. If I set it to use the UR22 as the timing master I can assign it as an input BUT playback is slow (about two-thirds the speed I've set) and uneven, which is preventing me from getting a usable recording. Is this a bug or is it possible I have other settings wrong? Any suggestions gratefully received! Also, can anyone tell me just what a "playback timing master" is?
  2. Hello, I am trying to draw in volume changes (volume automation) on a MIDI track track that's outputting to an external hardware synth. It's working but the points I can draw are being quantised in time to half a beat (1/8 of a bar). I would like the quantisation to be finer. Anyone know how to control this? Thanks!
×
×
  • Create New...