Jump to content

Geo524

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by Geo524

  1. I ran system file checker in both my Window 10 machines. Everything was good. No issues found.
  2. Thanks for the info Kevin Walsh.
  3. Although it was a rocky start I jumped on the Samplitude Pro x3 suite deal and worked with it for awhile. I always had MixCraft... Mixbus just never worked on my rig. CbB is still my favorite and main go-to Daw but I have to say Reaper is quite impressive. There are some really great features in Reaper. How I wish developers could take the best of the best in each one of these programs and make one KILLER DAW. That would be something to really write home about!!
  4. Problem Solved. Luckily I had a second copy of CbB on my internet PC. I knew the problem had to be somewhere in "Cakewalk Core" so I deleted that file on my audio PC, copied the settings from CbB core in %appdata% from my internet PC and pasted it back in the %appdata% folder on my audio PC. No crashes and I opened CbB several times to make sure. So far, so good. Fingers crossed that all continues to be well.
  5. Yes. I have MixCraft 8 pro studio which is pretty impressive but there are some things about it I can't get passed. The mixer is one of them. 😳 I know looks aren't everything but sometimes they do put a damper on things. I also have Samplitude Pro X3 suite which is also impressive but Cakewalk has always been my favorite. It's just a shame that it's not working properly for me at this time. I need to have a dependable DAW which is why I decided to purchase Reaper to have as a backup. I had Reaper back when it was version 4 and liked it a lot but I had Sonar x1 (or X2, I'm not really sure) back then and was very comfortable using it so aside from some basic test recordings with Reaper, it basically just sat on my HDD doing nothing. I'll have to see if tech support can help me out and get CbB back to where it was a couple months ago. Keeping my fingers crossed.
  6. Just a quick update. I created a ticket for the issue at hand. Tech support recommended a few reg edits to completely remove CbB, uninstalling and then reinstalling CbB which I did. Unfortunately this did not fix the problems I am having. In fact things seemed to get worse. After reinstalling CbB seemed slow and sluggish when I was able to open it that is. Anyway, I decided to see if my original copy of Sonar Platinum would work and much to my surprise it did. No problems and no glitches at all. I updated tech support on the new findings so hopefully they'll get back to me soon. In the meantime I have Sonar Platinum I can use. I also just purchased a brand new shiny copy of Reaper in case all else fails. Lol Cheers...
  7. I have to delete the AUD.INI or TTSSEQ file or reboot my machine. Then CbB opens like its suppose to.
  8. I captured the fatal error message I get when trying to open CbB.
  9. Thanks all for the help and suggestions. I will look into them. @ John, I will look into the Nvidia drivers and see if that's what is causing the problem. never know with all these never-ending changes and windows updates?! 😏 @Phoen1xPJ AMD is all I've ever used and I never had any problems. Not saying it might not be causing them now but it would be kind of weird that things start acting up all of a sudden. I've been using this same computer for the past 4 years. CbB crashing only started since the last couple of updates? I don't know but anyway thank again for the help guys...
  10. One more thing that might be worth mentioning. As soon as I delete the TTSEQ (or AUD.INI) CbB opens in a snap. Seems to load 2x faster than before too.
  11. Hey Guys, Sorry for the delay. had a busy weekend. My machine Specs; Windows 10; AMD FX 4130 Quad-Core; 32 GB; 3.8 GHz My interface is a Focusrite Scarlett 18i20 and everything is up to date. Been using Sonar forever without any problems what-so-ever until now. My MixCraft and Samplitude work fine. It's just CbB putting the aggies on me since the last couple of updates. I'm trying to catch the problem report but it closes down way to fast. I'll see if it is in a dump file? Thanks for chiming in.
  12. Not sure what is going on but you guys are messing me up with these updates. CbB is still crashing upon opening. I'm not even trying to open a project, just the program itself and it crashes. I either have to reboot my computer or delete the AUD.INI file. Then with the exception of having to change my configuration settings again all is well... The other thing is I have to manually install the Bandlab updates? Can't update from the app itself. The new glitch I'm having since the very last update is I can not mute a MIDI clip by right clicking on it. I can still mute it from the main menu but sometimes I hide a track and when I do I need to mute the clip itself. Like I said I'm not sure what's going on but I've never, ever had problems with Cakewalk. Not a big deal but it is a P.I.T.A. I hope you guys get these little annoyances fixed. Thanks
  13. Nothing beats a good mic for recording acoustic guitar but I have to say the Fishman Aura Pro is very good. You can download tons of image files modeled after almost every guitar you can think of all recorded in Fishman's studio. Pretty neat. That said I also like the shadow pickup system in my Epiphone Masterbilt acoustic. they've certainly come a long way...
  14. Thanks Noel. That's very good to know.
  15. Ok... I think I fixed the problem by simply deleting the AUD.INI file. No more crashes. It's either fixed or I'm just getting lucky. Lol. Time will tell but so far so good.
  16. Since the last couple of Cake updates whenever I go to open either a brand new project or existing project Cakewalk crashes. I NEVER had problems with Cakewalk in the past no matter what version I was running. Now suddenly I am having these crash issues. MixCraft and Samplitude run fine. Anyone else seeing this? Thanks
×
×
  • Create New...