Jump to content

justinpbrown71

Members
  • Content Count

    81
  • Joined

  • Last visited

Community Reputation

8 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for your reply, John. I have watched your recommended video a couple of times and set up everything as it should be. The sample rates match between the hardware, Windows and CW. I have reduced the buffer size to 1024 for recording and playback, but still I get the random 'robotic/frequency modulator' noise effect occurring during record and playback. Sometimes I get 15 minutes of recording time before it starts. Sometimes only on the track I'm recording onto, though usually after a short while it appears on all the other tracks playing back. I don't think it's a power issue; I've been monitoring the power draw and it's not too high. I've stopped some unnecessary background services and have no AV running apart from Windows native one and Defender. Updates are halted. Here are my current settings:
  2. I have an acoustic guitar, with pick-up, inputted through a Zoom R8 interface with the latest Zoom R8 ASIO driver installed (Windows 10). The problem I have is that after about 1 minute of recording, the guitar signal suddenly changes to sound like it's being put through a frequency modulator effect, and the recording played back is the same. I also get this when playing back previously recorded tracks (not recorded through the interface), but only when using the Zoom R8 interface, and intermittently. I've read that this could be because of excessive cpu use due to the latency being too low, but my cpu use is not increasing above about 30% (RAM abt 60%). I have tried changing the buffer size from 256 to 512 and 1024, both in the Zoom ASIO control panel and Sync and Caching > File System, but there's no improvement. Here is an image of my Driver Settings in CW with the buffer size set at 256: UPDATE - Now the effect is currently permanent on all the tracks of one project, but if I export and play them back in WMP (via the interface) they are okay. Other projects are playing back okay. UPDATE #2 - Having exported all the individual tracks and testing them (they're okay), I returned to CW, and without re-opening it played the original project which all of a sudden played back perfectly through the interface. I had made no changes to settings or anything at all. UPDATE #3 - I have tried recording on other projects, as I thought the issue could be due to using specific VSTs, but even recording the guitar clean, with no VSTs previously added to the track, after a short while the sound of the guitar becomes distorted.
  3. Ah, three weeks later I discovered the issue. Very simple... Windows recognises the Zoom R8 interface as a microphone. In Windows privacy settings I had access to the microphone disallowed, as well as access to it by desktop apps. I also discovered that Windows was automatically replacing the native Zoom R8 drivers with Microsoft generic audio drivers, but was able to fix this issue by unhiding the list of (what Windows considers) non-compatible devices during the manual driver installation process, and select the Zoom R8 device.
  4. I installed the latest R8 driver yesterday. I'll check the firmware... UPDATE: The firmware needs updating. Currently I have the previous version. The R8 doesn't detect the firmware file on the SD card though. I've followed the instructions correctly 3 times. I'll have to get in touch with Zoom about this.
  5. Hi John, Thanks for video tutorial. I have followed the instructions, step by step. I had a positive sound test with the Windows test, but: 1. The Zoom R8 audio interface is not showing in the Audi Devices, nor Driver Settings lists in CW when I select ASIO, but is when I select WASAPI SHARED. 2. When ASIO is set, the Audio Driver Bit Depth is greyed out at 16, not 24, as is set in Windows. 3. The 64-bit Double Precision Engine box is pre checked, unlike in your video. 4. The buffer size slider is set to FAST and greyed out. The ASIO reported latencies are all set at zero. 5. Sync and Caching: there is no device showing; the dropdown menu is empty, and the Use ASIO Reported Latency checkbox is unchecked. It's value is set to 1234. If I set Playback and Recording to WASAPI Shared I can see the Zoom R8 in all the places it seems it should be when this setting is set to ASIO in your video. Set to WASAPI Shared I get playback sound, but no audio input from the guitar or built-in mics from the Zoom R8 is registering in CW. Finally, I have to disable the NVIDIA sound device in Windows to have the Zoom R8 'stick' as an option in the Sync and Caching device dropdown (when set to WASAPI Shared). Last year when I used the Zoom R8 as an interface to record in this manner I didn't have to keep entering into the Windows settings and changing them every time I wanted to use the R8, and when I had finished using it, to turn on my monitor speakers. Is there no other way than having to enter the Sound Settings in Windows and having to change them every time I want to record? Am I missing something, or have I misinterpreted your instructions?
  6. I have connected the R8 to the pc to record guitar directly to Cakewalk. I have the R8 side sorted, with an input signal, after following the instructions in the R8 manual. I have installed the latest R8 driver. The R8 is recognised in the Cakewalk preferences, in all instances except for the Audio Playback and Recording Driver Mode, and under the MIDI options for Controller/Surface, where there is nothing listed. I have tried the Asio and Wasapi Shared options so far. I had ASIO4ALL installed, but when I selected ASIO option CW popped up a window stating that this driver is not compatible. I read elsewhere that the ASIO4ALL 'wrapper' can 'hijack' other ASIO drivers (I'm not 100% sure what this alludes to). So, I uninstalled ASIO4ALL and rebooted. Now in the Audio Playback and Recording Driver Mode, when I select ASIO I do not see an error window. I assume then that now the R8 driver is recognised and accepted. Still there is no audio signal registering in Cakewalk. When I arm an audio track and then select the record button to begin recording, I get this message: 'Unable to open audio record device. Device may not support the current project's audio format or may be in use.' After creating a new MIDI track, manipulation of the R8 controls, triggers a flash of green at the top of both the track and buss level meters, but I get no signal from my guitar. I can hear all the project tracks playing within CW through the headphones plugged into the R8. Anyone can help? Many thanks.
  7. I've just got back to my musical project and wanted to thank you for the video suggestions, and indeed, the videos themselves. Please don't take me the wrong way, I do appreciate that you've given your time and expertise into creating the comprehensive set of videos. I have definitely learned much from watching them. My initial remarks were merely expressing that I find it much easier to learn from reading text than watching videos. It's just a personal thing. Anyway, you have my gratitude for your assistance.
  8. Thanks very much for the tutorial links, John. You have provided links to 6 videos covering mixing, mastering and exporting, over 45 minutes. Where amongst this information is the solution to my issue? Is the tutorial information available as text? I find it very difficult to absorb information from videos, and have to keep replaying them over and over and eventually converting them into document format, otherwise I forget the information. "All volume settings need to be at unity if that is the source for your export." - How can unity be the source of export? I don't understand this statement. I have made many recordings in the past using CW, but not for a long time. This is the first time I have had this issue, so I expect there is a setting/s I have applied incorrectly, or not at all. Many thanks. [I have watched the two videos about exporting, and am already exporting in the manner explained. There is no troubleshooting covered in the videos. I have also imported an exported song back into CW and it plays back at a good volume. So, I don't know why I have to push VLC to maximum volume and increase the headphones from 50% top 100% volume and still not get the exported song to play back at an equivalent volume level.]
  9. I have just returned to using Cakewalk and am reacquainting myself with what I used to know. My experience level is low. I have an issue with the playback volume of songs being very low after export, perhaps about 50%. In CW the levels seem to be fine, with the meters set to monitor RMS & Peak, and the headphone level set at 50% in Windows. Export settings I have tried are with Entire Mix through the master bus or the headphones as source.
  10. Great! This method is ideal. Thanks very much and happy new year!!!
  11. Thanks very much. So, if I place fx on a bus, (instead of on the clip itself), then they always affect the clip at the output stage, after any fx I might add to the clip directly? If so, then this is probably the best way to apply compression? I'd be grateful for any tips.
  12. I want to add compression to 21 individual clips on 21 tracks simultaneously. The settings for the compression will be the same. How can I do this? If it is not possible, can I add the compression fx to one track and then copy and paste it to the others? Also, is it possible to copy pan settings to multiple tracks, or pan them simultaneously, as I will be adding these to 34 tracks, 17 L and 17 R? Thanks.
  13. It was a problem with the speakers.
  14. The recording I attached is not of the original recording. I posted it only as an auditory example of the popping effect through the speakers. I have no idea how it was recorded. There are probably all sorts of background noises present.
×
×
  • Create New...