Jump to content

Christopher Poore

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by Christopher Poore

  1. a lot of the suggestions are great but more aligned to those who use midi a lot more. As i dont I would like to see a some new pro channel modules for a bit of variety and some improvements in CPU usage on multicore systems..
  2. thanks working now , cheers for the info guys !
  3. Hi all i'm being incredibly stupid and cannot figure out how to apply a new theme , i've opened the editor and imported some themes from the pages here but i can't seem to get any of them to apply to cakewalk. What am I doing wrong folks, sorry i know its a dumb ***** question!
  4. im having the same issue after the last update
  5. off top of my head some nice console style parametric EQ maybe a neve, SSL, API style , also a few more classic compressors a fairchild style would be great plus something more drastic like a distressor. Also some third party modules would be nice, just would like to see more on it cos i think its a great idea.
  6. Been some great update for cakewalk over the last year making it far more stable but be really nice to see some new features now. I would particularly like to see some new pro channel modules maybe some more eq and comp options, or some other effects. WHat would you all like to see in pro channel? more third party modules maybe?
  7. I use a focusrite 616 2nd Gen and after the latest update i had lots of pops and crackles however I also updated the focusrite control that same day and it turned out that it was more to do with the latest focusrite drivers so i put older versions in and no problems now. Maybe folk with focusrite scarlett's should try that.
  8. Ive been using Sonar/Bandlab since about 2009 , still love it have tried others but just get on with them like i can this daw. A bit more stability would be good though some great changes have been made. keep up the great work bandlab!
  9. Not sure if anyone else experiences this, I had the same issue with Sonar x1,2 and 3 after a while the initial loading of the program takes longer ad longer sometimes over 3 minutes! Have disabled Anti virus etc, turned off VST scanning on load, tried disabling background services etc but it still loads at a glacial pace. Ive seen online lots of other folk have the same issue, is this something they can look into? ta
×
×
  • Create New...