Jump to content

Koyaanis

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I'm not quite sure what happend, but I think since I've set my speakers to 48kHz I no longer have any latency with MME 32-Bit. I guess this was the fix I needed. Strangely without ASIO Thank you very much @scookand @tecknot for your time and help!! stay healthy Koyaanis
  2. Hi scook, I tried every option in this panel, but none of them worked..
  3. Hi tecknot, thank you for your response! I'm playing MIDI through a VSTi Soft synth, Input Echo is on. I tryed using single MIDI tracks and combined with Audio tracks. No difference. My output is set to Master (you might want to doublecheck on my attached screenshot. None of these options in the drop down menue got any results). I'm using "behringer" speakers connected via USB and the latest Cakewalk version -at least it tells me Kind regards, and thank you for your help, Koyaanis
  4. Hi guys, I have a problem with ASIO Drivers and can't figure it out by myself.. I connected my Roland FP-7 Keyboard with an USB cable to my computer. It gets recognised and works with MME (32-Bit). But of course with a huge latency. So I switched to ASIO in Playback and Recording. Now I can no longer hear anything. I can see it recording, but no audio is played back. Specs: Windows 10, i7 3.6 GHz, RAM 16GB, Soundcard: Soundblaster Z (up to date drivers) I attached some screenshots of the preferences tab every help is very appreciated! Koyaanis
×
×
  • Create New...