Jump to content

Jana Cole

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've got my orchestral instruments working now in Play. I installed ASIO4All. I'm thinking, based on all your posts, that at some point I should invest in a high-end laptop designed for this kind of work. Thanks again for the help.
  2. This is all very helpful. Thanks everyone.
  3. How could I set this up to make it the most reliable? There's a way I can change the audio device? What would I need to do?
  4. I'm getting this error message: "A dropout has stopped the audio engine. (1)" At the link below, error 1 says: "Audio processing took longer than the buffers allotted time slice. Increase the Buffer Size value in Edit > Preferences > Audio - Driver Settings. http://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=0x20280 The slider for that in Driver Settings is greyed out. I closed and restarted Cakewalk, it's still greyed out. So, what am I missing? I'm using Play (East West Composer Cloud). I'm trying to hear a violin sound. Cakewalk's synth piano sound works fine.
  5. Thanks. I thought I had clicked and double-clicked everything I could, but I guess I missed that.
  6. I'm new to cakewalk and using it with East West Composer Cloud. I have a lot of questions, but this one keeps me from working on the others: once I add an instrument track and close the instrument window, how do I re-open that window? For days I've searched the menu and the icons. I can't figure out how.
  7. Thank you. This is exactly the kind of nuts and bolts info I need, about the controls on plug-ins in general. I'll also head over to Instruments and Effects.
  8. Thanks for that. I changed the base octave to -1, so now middle C is C4, which is what I'm used to.
  9. Ok, no problem. The strings in Play are separate sections and you choose one for the track, violin, cello, etc., and you also choose the articulation, like "strong system" or "short and tight," etc. But you can't choose the whole string string section at once.
  10. The plug in says "no preset" and I've gotten sound from it without changing this.
  11. The violins were actually out of range. I figured that out by comparing the horn note with piano notes. I'm used to octave 4 being the octave above middle C, but on the piano roll, apparently octave 4 is the octave below middle C. However, when I moved the violins in range, I'm still not getting any sound. Strange, because I added the string track exactly the same way as the horn track. When I click on the horn note in the piano roll, I hear the horn sound and see it on the meter. I click on the string note, and there's nothing. I wonder if I need to "turn it up" somewhere. The plug-in has a mixer, where the slider is up all the way, it's sending output to Main L/R. The plug-in has a piano keyboard where the keys move if I click on them, but there's no sound. Still looking around in cakewalk and the plug in for a setting or something somewhere that could be the issue.
  12. That suggestion to change the synth was very helpful. I tried Play again, this time instead of strings, I choose horns, and there is sound with the horns. So it's the string sound that's the trouble. Little by little ...
  13. I changed it to SI-Electric piano, and there is sound. Great, thanks. So, good, now I know it's some setting somewhere for Play. There's a mixer with it. I'll take a look at that....
  14. Actually, the track in the screen shot is a violin sound from East West Composer Cloud, if that answers your question.
  15. I wouldn't know how to make the Realtek Chip an Audio Output. Can you explain more what this means?
×
×
  • Create New...